#reproducible-builds Meeting

Meeting started by lamby at 17:59:53 UTC (full logs).

Meeting summary

  1. Introductions (lamby, 17:59:58)
  2. Summit updates (lamby, 18:04:02)
    1. If you think you are missing something, please email 2016-summit-team@lists.reproducible-builds.org (lamby, 18:05:28)
    2. IDEA: Arrange a location for a Monday evening social gathering (lamby, 18:07:58)

  3. tracker for reproducible-builds.org tasks (lamby, 18:08:41)
    1. https://anonscm.debian.org/git/reproducible/tasks.git (lamby, 18:10:00)
    2. IDEA: "Advertise" that we have a task tracker and link to it? (lamby, 18:11:07)

  4. Liasing upcoming CfP deadlines (lamby, 18:12:03)
    1. emaste planning to submit to AsiaBSDCon (lamby, 18:13:58)
    2. We don't currently plan to have FOSDEM devroom. Will be some presentation, however. (lamby, 18:14:13)

  5. Separate mailing list reproducible-bugs@ for bugs (lamby, 18:14:37)
    1. ACTION: Keep our new -bugs list, don't adjust Maintainer: fields of "our" packages (lamby, 18:18:12)

  6. Wrong user-tagged bugs (lamby, 18:18:24)
  7. Any other business? (lamby, 18:19:11)
    1. http://lists.openembedded.org/pipermail/openembedded-architecture/2016-November/000336.html (lamby, 18:19:55)
    2. https://reviews.llvm.org/D26718 (emaste, 18:21:15)
    3. https://reviews.llvm.org/D26718 (lamby, 18:21:59)
    4. ACTION: Shout if we can add your project to https://reproducible-builds.org/events/berlin2016/ (lamby, 18:25:06)
    5. ACTION: lamby to add FreeBSD, MacPorts & Tor Project to https://reproducible-builds.org/events/berlin2016/ (lamby, 18:27:42)


Meeting ended at 18:28:49 UTC (full logs).

Action items

  1. Keep our new -bugs list, don't adjust Maintainer: fields of "our" packages
  2. Shout if we can add your project to https://reproducible-builds.org/events/berlin2016/
  3. lamby to add FreeBSD, MacPorts & Tor Project to https://reproducible-builds.org/events/berlin2016/


Action items, by person

  1. lamby
    1. lamby to add FreeBSD, MacPorts & Tor Project to https://reproducible-builds.org/events/berlin2016/
  2. UNASSIGNED
    1. Keep our new -bugs list, don't adjust Maintainer: fields of "our" packages
    2. Shout if we can add your project to https://reproducible-builds.org/events/berlin2016/


People present (lines said)

  1. lamby (57)
  2. emaste (10)
  3. infinity0 (7)
  4. neverpanic (6)
  5. mapreri (4)
  6. h01ger (3)
  7. MeetBot (2)
  8. Eric[m] (2)
  9. HW42 (2)
  10. dkg (1)
  11. ReproBird (1)
  12. boklm (1)


Generated by MeetBot 0.1.4.