#reproducible-builds Meeting

Meeting started by lamby at 16:59:31 UTC (full logs).

Meeting summary

    1. Agenda at https://pad.riseup.net/p/reproducible-irc-meeting-10 (lamby, 16:59:41)
    2. https://time.is/compare/1700_6_July_2017_UTC/Malawi (lamby, 17:01:33)

  1. Apologies (lamby, 17:05:14)
  2. Introductions (lamby, 17:06:01)
  3. Reproducible Builds Summit update (lamby, 17:08:20)
    1. Date poll is http://lists.alioth.debian.org/pipermail/reproducible-builds/Week-of-Mon-20170612/008807.html (lamby, 17:09:36)

  4. Agreement on https://lists.alioth.debian.org/pipermail/reproducible-builds/Week-of-Mon-20170626/008897.html (lamby, 17:10:59)
    1. ACTION: mapreri rm -r old-packages/ + rm (instead of mv) (lamby, 17:15:17)
    2. NMU campaign for buster (lamby, 17:15:41)
    3. https://bugs.debian.org/844431 (vagrantc, 17:20:32)
    4. ACTION: mapreri to draft dda report email (lamby, 17:25:06)
    5. ACTION: mapreri to draft "debian-devel consensus mail" re raising severity of patches prior to NMU campaign (lamby, 17:25:32)

  5. Press release: Debian is doing Reproducible Builds for Buster (lamby, 17:26:20)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=844431 (vagrantc, 17:31:26)
    2. https://tests.reproducible-builds.org/debian/unstable/amd64/pkg_set_required.html (vagrantc, 17:31:45)
    3. https://ftp-master.debian.org/deferred.html (mapreri, 17:31:51)
    4. https://tests.reproducible-builds.org/debian/unstable/amd64/pkg_set_required.html (lamby, 17:31:53)
    5. Reproducible Builds Branding & Logo (lamby, 17:32:41)

  6. Reproducible Builds Branding & Logo (lamby, 17:35:28)
  7. Should we become an SPI member? (lamby, 17:35:46)
  8. Next meeting (lamby, 17:46:43)
  9. Any Other Business? (lamby, 17:47:07)


Meeting ended at 17:56:00 UTC (full logs).

Action items

  1. mapreri rm -r old-packages/ + rm (instead of mv)
  2. mapreri to draft dda report email
  3. mapreri to draft "debian-devel consensus mail" re raising severity of patches prior to NMU campaign


Action items, by person

  1. mapreri
    1. mapreri rm -r old-packages/ + rm (instead of mv)
    2. mapreri to draft dda report email
    3. mapreri to draft "debian-devel consensus mail" re raising severity of patches prior to NMU campaign


People present (lines said)

  1. lamby (98)
  2. mapreri (49)
  3. vagrantc (39)
  4. infinity0 (19)
  5. emaste (15)
  6. bmwiedemann (15)
  7. sangy (10)
  8. cbehling[m] (4)
  9. MeetBot (2)
  10. Eric[m] (2)
  11. siamezzze (1)
  12. brett (1)
  13. dkg (1)
  14. Faux (1)


Generated by MeetBot 0.1.4.