#reproducible-builds: reproducible-builds logo #3

Meeting started by h01ger at 18:00:31 UTC (full logs).

Meeting summary

  1. introductions / say hi if you are there / defining the agenda (h01ger, 18:00:54)
    1. AGREED: agenda: 1. intro / agenda definition 2. status updates (if any) 3. discussion about the current drafts 4. timeline / process 5. AOB 6. next meeting (h01ger, 18:06:08)

  2. status updates (h01ger, 18:10:07)
    1. https://demo.identihub.co/project/reproducible-builds (Elio, 18:11:16)

  3. discussion about the current drafts (h01ger, 18:16:27)
  4. timeline / process (h01ger, 18:31:19)
    1. https://en.wikipedia.org/wiki/Condorcet_method (h01ger, 18:34:09)
    2. https://demo.identihub.co/project/reproducible-builds is not suitable for that (h01ger, 18:41:27)
    3. AGREED: we'll vote using (simple) condorcet (h01ger, 18:46:30)
    4. AGREED: h01ger will prepare a mail explaining how to vote (h01ger, 18:46:51)
    5. AGREED: elio will prepare a page with the options (h01ger, 18:47:01)
    6. AGREED: voting should start no later than april 6th 2018 (h01ger, 18:47:16)
    7. AGREED: voting should end on friday, the 13th of april 2018 (h01ger, 18:47:35)
    8. AGREED: after that we'll need to decide on the wordmark, colors and font. we hope we can do this in a meeting or via mail and dont need more voting (h01ger, 18:48:06)

  5. any other business (h01ger, 18:49:20)
  6. next meeting (h01ger, 18:54:06)
    1. AGREED: next meeting: wednesday, 18th of april 2018, 18 UTC, here (h01ger, 18:58:40)
    2. if we want some free sticker credits, Ura has a partnership with Stickermule... (h01ger, 19:01:08)


Meeting ended at 19:01:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (79)
  2. Elio (57)
  3. anxhelo (3)
  4. MeetBot (2)
  5. marianab (2)
  6. intrigeri (2)
  7. Faux (2)
  8. emmapeel (1)


Generated by MeetBot 0.1.4.