#reproducible-builds Meeting

Meeting started by h01ger at 17:58:16 UTC (full logs).

Meeting summary

  1. say hi and review and amend the agenda (h01ger, 17:58:33)
  2. 2. followup to the brainstorm of potential topic-specific irc sessions (h01ger, 18:05:31)
    1. https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda has a list of suggestions (h01ger, 18:05:46)
    2. the winner is: how to debug Debian and other OS versions (e.g. https://github.com/bmwiedemann/reproducibleopensuse/blob/devel/howtodebug) (h01ger, 18:18:12)
    3. date will be november 2nd, time 18 utc (h01ger, 18:19:28)
    4. date will NOT be november 2nd, time 18 utc - instead vagrantc does another dudle poll for the time (h01ger, 18:21:41)
    5. date will be nov 16th, vagrant does a poll for the time(s) (h01ger, 18:22:55)
    6. date will be november 16th, time to be determined by poll (vagrantc, 18:22:55)

  3. 3. rb-format (h01ger, 18:24:37)
    1. https://ismypackagereproducibleyet.org/?pkg=perl (bmwiedemann, 18:37:57)
    2. AGREED: we'll continue this discussion on list and keep the topic on the irc agenda (h01ger, 18:43:38)

  4. 4. any other business (h01ger, 18:45:19)
  5. next meeting (h01ger, 18:56:33)
    1. next meeting will be on monday, 9th of november, at 18 utc (h01ger, 18:56:52)
    2. https://meet2.opensuse.org/rb (vagrantc, 18:58:00)


Meeting ended at 18:58:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (97)
  2. vagrantc (53)
  3. aparcar[m] (35)
  4. jg (14)
  5. bmwiedemann (13)
  6. lamby (11)
  7. MeetBot (2)
  8. aehlig (1)
  9. Foxboron (1)


Generated by MeetBot 0.1.4.