#reproducible-builds Meeting

Meeting started by h01ger at 17:58:17 UTC (full logs).

Meeting summary

  1. say hi and amend/review the agenda at https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda (h01ger, 17:58:38)
    1. http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-11-23-17.58.log.txt has them (h01ger, 18:01:51)

  2. topic specific meetings: review of the last one (h01ger, 18:04:43)
    1. https://pad.sfconservancy.org/p/reproducible-builds-debugging has some notes, but could be extended (bmwiedemann, 18:06:37)
    2. the log from that debugging meeting is at http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-11-16-18.08.html (h01ger, 18:06:44)
    3. https://pad.sfconservancy.org/p/reproducible-builds-debugging has some notes, but could be extended (h01ger, 18:06:59)
    4. ACTION: bmwiedemann will post the results on the list (h01ger, 18:15:13)

  3. topic specific meetings: plan the next one: pick topic(s) for future (2020-11-30?) topic-specific irc sessions (h01ger, 18:15:47)
    1. next topic irc meeting: 2020-11-30, topic will be "open office hours Q&A session", time: 17-19 UTC (h01ger, 18:17:26)
    2. that will be on #reproducible-builds on irc.oftc.net (h01ger, 18:17:48)
    3. ACTION: vagrant will post about office hours (vagrantc, 18:18:24)

  4. any other business (h01ger, 18:28:41)
    1. https://wiki.archlinux.org/index.php/Rebuilderd#Setup (kpcyrd, 18:34:54)
    2. https://pad.sfconservancy.org/p/reproducible-builds-vision (bmwiedemann, 18:38:25)


Meeting ended at 18:46:20 UTC (full logs).

Action items

  1. bmwiedemann will post the results on the list
  2. vagrant will post about office hours


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will post the results on the list


People present (lines said)

  1. h01ger (57)
  2. vagrantc (41)
  3. bmwiedemann (17)
  4. kpcyrd (14)
  5. jathan (5)
  6. MeetBot (2)
  7. sangy (2)
  8. jelle (1)


Generated by MeetBot 0.1.4.