#tor-dev Meeting

Meeting started by meejah at 17:13:52 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/ticket/12085 (luketheduke, 17:16:35)

  1. 1. updates from lucyd (meejah, 17:16:43)
    1. AGREED: update wiki page with progress (meejah, 17:17:15)
    2. ACTION: i will post my review-email to trac (meejah, 17:20:12)
    3. https://trac.torproject.org/projects/tor/wiki/doc/weather-in-2014 (meejah, 17:25:41)
    4. there's also lucyd' proposal: https://sites.google.com/site/sreenathadev/gsoc-2014-weather-rewrite with detailed plan (meejah, 17:29:17)

  2. 4. onionpy (meejah, 17:31:27)
    1. ACTION: talk to karsten and figure out weather deployment (meejah, 17:39:51)


Meeting ended at 18:03:08 UTC (full logs).

Action items

  1. i will post my review-email to trac
  2. talk to karsten and figure out weather deployment


Action items, by person

  1. karsten
    1. talk to karsten and figure out weather deployment


People present (lines said)

  1. meejah (67)
  2. luketheduke (36)
  3. lucyd (24)
  4. baumanno (12)
  5. karsten (11)
  6. asn (8)
  7. feverDream (5)
  8. nickm (5)
  9. Phoul (4)
  10. MeetBot (2)


Generated by MeetBot 0.1.4.