#tor-dev Meeting

Meeting started by rl1987 at 19:01:07 UTC (full logs).

Meeting summary

    1. HELP: (rl1987, 19:01:43)

  1. 0.2.5.5 (rl1987, 19:02:25)
    1. ACTION: athena tries to review the 3 remaining 0.2.5.5-alpha needs_review tickets (nickm, 19:12:04)
    2. ACTION: once the remaining tickets are reviewed, nickm starts the ball rolling on getting 0.2.5.5-alpha out. (nickm, 19:12:38)
    3. ACTION: nickm will review what happened with 0.2.5.5 when, and see what mistakes we made. (nickm, 19:30:49)
    4. ACTION: once we have the 3 remaining items merged to master, nickm and athena will look at our own tickets in needs_review/needs_revision for 0.2.6, and see if any are really bad ideas or need more revision. (nickm, 19:31:28)
    5. ACTION: nickm and athena will pick a time to meet for 026 ticket triage (nickm, 19:31:40)


Meeting ended at 19:41:42 UTC (full logs).

Action items

  1. athena tries to review the 3 remaining 0.2.5.5-alpha needs_review tickets
  2. once the remaining tickets are reviewed, nickm starts the ball rolling on getting 0.2.5.5-alpha out.
  3. nickm will review what happened with 0.2.5.5 when, and see what mistakes we made.
  4. once we have the 3 remaining items merged to master, nickm and athena will look at our own tickets in needs_review/needs_revision for 0.2.6, and see if any are really bad ideas or need more revision.
  5. nickm and athena will pick a time to meet for 026 ticket triage


Action items, by person

  1. athena
    1. athena tries to review the 3 remaining 0.2.5.5-alpha needs_review tickets
    2. once we have the 3 remaining items merged to master, nickm and athena will look at our own tickets in needs_review/needs_revision for 0.2.6, and see if any are really bad ideas or need more revision.
    3. nickm and athena will pick a time to meet for 026 ticket triage
  2. nickm
    1. once the remaining tickets are reviewed, nickm starts the ball rolling on getting 0.2.5.5-alpha out.
    2. nickm will review what happened with 0.2.5.5 when, and see what mistakes we made.
    3. once we have the 3 remaining items merged to master, nickm and athena will look at our own tickets in needs_review/needs_revision for 0.2.6, and see if any are really bad ideas or need more revision.
    4. nickm and athena will pick a time to meet for 026 ticket triage


People present (lines said)

  1. nickm (46)
  2. athena (9)
  3. rl1987 (7)
  4. MeetBot (3)
  5. isis (2)
  6. Yawning (1)
  7. meejah (1)
  8. armadev (1)


Generated by MeetBot 0.1.4.