#tor-dev Meeting

Meeting started by rl1987 at 19:01:01 UTC (full logs).

Meeting summary

    1. IDEA: or maybe it should be Tor 2.6 (nickm, 19:06:14)
    2. ACTION: will be working with wfn to figure out why it took so long to reach stable release after patch freeze. (rl1987, 19:44:08)
    3. ACTION: nickm and athena will triage 0.2.6 tickets tonight around 2100 eastern, plus epsilon (nickm, 19:48:46)


Meeting ended at 19:55:45 UTC (full logs).

Action items

  1. will be working with wfn to figure out why it took so long to reach stable release after patch freeze.
  2. nickm and athena will triage 0.2.6 tickets tonight around 2100 eastern, plus epsilon


Action items, by person

  1. athena
    1. nickm and athena will triage 0.2.6 tickets tonight around 2100 eastern, plus epsilon
  2. nickm
    1. nickm and athena will triage 0.2.6 tickets tonight around 2100 eastern, plus epsilon
  3. wfn
    1. will be working with wfn to figure out why it took so long to reach stable release after patch freeze.


People present (lines said)

  1. nickm (70)
  2. rl1987 (16)
  3. wfn (13)
  4. athena (10)
  5. MeetBot (2)
  6. velope (2)
  7. meejah (2)
  8. GeKo (2)
  9. dgoulet (1)


Generated by MeetBot 0.1.4.