#tor-dev Meeting

Meeting started by nickm at 13:30:31 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/ticket/8240#comment:50 (asn_, 13:37:05)
    2. https://trac.torproject.org/projects/tor/ticket/16069 (teor, 13:44:21)
    3. https://github.com/Yawning/tor/compare/feature15482_fixup (Yawning, 13:55:34)
    4. ACTION: nickm and isabela exchange email on tor-dev@ about triage for 0.2.8, retrospective for 0.2.7 (nickm, 13:59:39)
    5. https://docs.google.com/spreadsheets/d/1dTva10mu-FcX8KrxRjgkFvHSyNy7aBpD9xehNuUeZ-4/edit#gid=0 (isabela, 14:13:07)


Meeting ended at 14:26:14 UTC (full logs).

Action items

  1. nickm and isabela exchange email on tor-dev@ about triage for 0.2.8, retrospective for 0.2.7


Action items, by person

  1. isabela
    1. nickm and isabela exchange email on tor-dev@ about triage for 0.2.8, retrospective for 0.2.7
  2. nickm
    1. nickm and isabela exchange email on tor-dev@ about triage for 0.2.8, retrospective for 0.2.7


People present (lines said)

  1. nickm (94)
  2. asn_ (39)
  3. dgoulet (22)
  4. isabela (19)
  5. Yawning (18)
  6. teor (4)
  7. Sebastian (4)
  8. MeetBot (2)
  9. DonnchaC (2)


Generated by MeetBot 0.1.4.