#tor-dev Meeting

Meeting started by nickm at 13:29:04 UTC (full logs).

Meeting summary

    1. ACTION: nickm I need to schedule the next proposal review meeting for tomorrow or friday (nickm, 13:31:03)
    2. https://docs.google.com/spreadsheets/d/1o2PtK8f2LbJ7fwRQyqM724HASV_zIFMTfV6qqvKykDk/edit#gid=1371282754 (isabela, 14:00:47)


Meeting ended at 14:14:32 UTC (full logs).

Action items

  1. nickm I need to schedule the next proposal review meeting for tomorrow or friday


Action items, by person

  1. nickm
    1. nickm I need to schedule the next proposal review meeting for tomorrow or friday


People present (lines said)

  1. nickm (52)
  2. isabela (33)
  3. asn_ (16)
  4. armadev (4)
  5. athena (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.