#tor-dev: proposals for authority hardening

Meeting started by nickm at 15:29:22 UTC (full logs).

Meeting summary

    1. https://gitweb.torproject.org/torspec.git/tree/proposals/257-hiding-authorities.txt (isis, 15:34:40)
    2. https://gitweb.torproject.org/torspec.git/tree/proposals/258-dirauth-dos.txt (isis, 15:34:45)
    3. ACTION: change prop#258 status to accepted (isis, 16:00:13)
    4. ACTION: clarify that we mean offline-ish (nickm, 16:37:09)
    5. ACTION: call this proposal meta (nickm, 16:52:23)
    6. ACTION: open a ticket for that dirauth addr/key splitting in 0.2.9 (nickm, 16:53:48)
    7. ACTION: cover the beatles' "julia" to be about the programming language (isis, 16:59:33)


Meeting ended at 17:00:34 UTC (full logs).

Action items

  1. change prop#258 status to accepted
  2. clarify that we mean offline-ish
  3. call this proposal meta
  4. open a ticket for that dirauth addr/key splitting in 0.2.9
  5. cover the beatles' "julia" to be about the programming language


People present (lines said)

  1. nickm (98)
  2. dgoulet (65)
  3. isis (51)
  4. athena (12)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.