#tor-dev: weekly network team meeting

Meeting started by nickm at 13:28:43 UTC (full logs).

Meeting summary

    1. ACTION: asn publish the latest prop259 revision (nickm, 13:36:29)
    2. ACTION: nickm publich the modularity document as it stands (nickm, 13:36:36)
    3. ACTION: examine/merge asn's changes in https://lists.torproject.org/pipermail/tor-dev/2016-March/010561.html (nickm, 13:38:57)
    4. ACTION: send new prop224 to mailing list when it's done (asn, 13:39:12)
    5. ACTION: asn explains the prop224 questions to arma? :) (nickm, 13:46:20)
    6. ACTION: get quick list of network-team-related projects (nickm, 13:55:27)
    7. ACTION: somebody ask atagar if there are network team projects without enough adequate associated possible mentors (nickm, 13:56:01)
    8. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&keywords=~must-fix-before-028-rc&component=Tor&group=milestone&col=id&col=summary&col=keywords&col=component&col=status&col=type&col=priority&col=milestone&col=version&report=23&order=priority (nickm, 14:03:51)
    9. ACTION: athena bangs on 0.2.7 (nickm, 14:12:48)
    10. here is a draft backport policy. http://paste.debian.net/418364/ (nickm, 14:18:28)
    11. ACTION: isabela to add backport policy to the wiki (isabela, 14:19:08)
    12. IDEA: two-person approval to backport? (nickm, 14:19:18)
    13. https://storm.torproject.org/shared/71UUCvDgDA6q9lfdndAtRZoWQdjz4Wb8EoX0eLyBiYq (isabela, 14:24:40)
    14. ACTION: somebody needs to go over this with the devs who weren't here. (nickm, 14:45:37)
    15. ACTION: isabela asks about ready_for_merge (nickm, 14:49:40)


Meeting ended at 15:00:18 UTC (full logs).

Action items

  1. asn publish the latest prop259 revision
  2. nickm publich the modularity document as it stands
  3. examine/merge asn's changes in https://lists.torproject.org/pipermail/tor-dev/2016-March/010561.html
  4. send new prop224 to mailing list when it's done
  5. asn explains the prop224 questions to arma? :)
  6. get quick list of network-team-related projects
  7. somebody ask atagar if there are network team projects without enough adequate associated possible mentors
  8. athena bangs on 0.2.7
  9. isabela to add backport policy to the wiki
  10. somebody needs to go over this with the devs who weren't here.
  11. isabela asks about ready_for_merge


Action items, by person

  1. asn
    1. asn publish the latest prop259 revision
    2. examine/merge asn's changes in https://lists.torproject.org/pipermail/tor-dev/2016-March/010561.html
    3. asn explains the prop224 questions to arma? :)
  2. athena
    1. athena bangs on 0.2.7
  3. isabela
    1. isabela to add backport policy to the wiki
    2. isabela asks about ready_for_merge
  4. nickm
    1. nickm publich the modularity document as it stands
  5. UNASSIGNED
    1. send new prop224 to mailing list when it's done
    2. get quick list of network-team-related projects
    3. somebody ask atagar if there are network team projects without enough adequate associated possible mentors
    4. somebody needs to go over this with the devs who weren't here.


People present (lines said)

  1. nickm (156)
  2. isabela (82)
  3. asn (67)
  4. armadev (54)
  5. dgoulet (26)
  6. athena (8)
  7. MeetBot (2)
  8. Sebastian (1)


Generated by MeetBot 0.1.4.