#tor-dev: weekly network team meeting

Meeting started by nickm at 17:00:05 UTC (full logs).

Meeting summary

    1. ACTION: everyone: If you haven't gotten a few tickets selected for may, please do so today. (nickm, 17:02:20)
    2. ACTION: everybody: remember timesheets for April too, if you're supposed to be doing timesheets. (nickm, 17:02:35)
    3. https://code.ciph.re/isis/torspec/src/propXXX-newhope/proposals/XXX-newhope-hybrid-handshake.txt (isis, 17:17:08)
    4. http://noiseprotocol.org/noise.html (isis, 17:18:42)
    5. ACTION: add our commonly-used queries to the wiki page (nickm, 17:23:36)
    6. ACTION: nickm proposes include/no-include decisions for all/most 029-proposed tickets, and sends note to network team list. (nickm, 17:33:26)


Meeting ended at 17:38:03 UTC (full logs).

Action items

  1. everyone: If you haven't gotten a few tickets selected for may, please do so today.
  2. everybody: remember timesheets for April too, if you're supposed to be doing timesheets.
  3. add our commonly-used queries to the wiki page
  4. nickm proposes include/no-include decisions for all/most 029-proposed tickets, and sends note to network team list.


Action items, by person

  1. nickm
    1. nickm proposes include/no-include decisions for all/most 029-proposed tickets, and sends note to network team list.
  2. UNASSIGNED
    1. everyone: If you haven't gotten a few tickets selected for may, please do so today.
    2. everybody: remember timesheets for April too, if you're supposed to be doing timesheets.
    3. add our commonly-used queries to the wiki page


People present (lines said)

  1. nickm (57)
  2. isis (20)
  3. isabela (16)
  4. asn (14)
  5. mikeperry (7)
  6. MeetBot (2)
  7. athena (2)


Generated by MeetBot 0.1.4.