#tor-meeting: ux team weekly check in

Meeting started by isabela at 16:03:44 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/styleguide-todos (antonela, 16:10:46)
    2. https://people.torproject.org/~irl/icons/ (antonela, 16:20:25)
    3. ACTION: isabela add sitemap for support.tpo to main ticket (isabela, 16:25:12)
    4. ACTION: organize sync with phoul on all things internatioanlization (isabela, 16:33:41)


Meeting ended at 16:46:57 UTC (full logs).

Action items

  1. isabela add sitemap for support.tpo to main ticket
  2. organize sync with phoul on all things internatioanlization


Action items, by person

  1. isabela
    1. isabela add sitemap for support.tpo to main ticket


People present (lines said)

  1. isabela (115)
  2. antonela (66)
  3. hiro (43)
  4. irl (7)
  5. flexlibris (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.