#tor-meeting: Network team meeting, 13 January 2020

Meeting started by ahf at 17:59:13 UTC (full logs).

Meeting summary

    1. ACTION: mikeperry catalyst and dgoulet open tickets for their roadmap items that currently lack them (nickm, 18:07:51)
    2. ACTION: ahf puts roadmapped tickets on dip (nickm, 18:08:00)


Meeting ended at 18:27:48 UTC (full logs).

Action items

  1. mikeperry catalyst and dgoulet open tickets for their roadmap items that currently lack them
  2. ahf puts roadmapped tickets on dip


Action items, by person

  1. ahf
    1. ahf puts roadmapped tickets on dip
  2. catalyst
    1. mikeperry catalyst and dgoulet open tickets for their roadmap items that currently lack them
  3. dgoulet
    1. mikeperry catalyst and dgoulet open tickets for their roadmap items that currently lack them
  4. mikeperry
    1. mikeperry catalyst and dgoulet open tickets for their roadmap items that currently lack them


People present (lines said)

  1. ahf (41)
  2. nickm (24)
  3. dgoulet (19)
  4. gaba (14)
  5. catalyst (6)
  6. MeetBot (2)
  7. mikeperry (2)


Generated by MeetBot 0.1.4.