17:04:09 <karsten> #startmeeting
17:04:09 <MeetBot> Meeting started Tue Oct 14 17:04:09 2014 UTC.  The chair is karsten. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:35 <Phoul1> Lunar^: understood. we can cover the documentation portion first, which should make sure youcan get out on time :)
17:04:56 <Lunar^> that could help if you want my input
17:06:15 <Phoul1> Alright, lets start with that then. Maybe sherief will show up while we talk. The first thing for documentation on the agenda is figuring out who wants to work on what.
17:06:30 <karsten> #topic documentation: figuring out who wants to work on what
17:06:54 <karsten> #link https://trac.torproject.org/projects/tor/wiki/doc/DocumentationList
17:07:09 <karsten> (just stop me if I'm doing things wrong.)
17:07:40 <Lunar^> I'm bound by my Q4 contract to work on Tor Browser User Manual (#10974)
17:07:59 <Phoul1> Lunar^: ok, so for the manual, I can mark you as the owner?
17:08:13 <Lunar^> indeed
17:08:26 <Phoul1> Sounds good. Out of that list, was there anything else you wanted to take?
17:08:30 <karsten> #action Phoul1 marks Lunar^ as owner of Tor Browser User Manual
17:09:17 <Lunar^> there's things in the list that will be in the manual
17:09:22 <karsten> #action karsten talks to Lunar^ about making a project ticket for TB User Manual.
17:09:42 <Lunar^> signature verification will be there
17:10:01 <Lunar^> and using bridges
17:10:22 <karsten> should the current page explaining signature verification go away once the manual exists?
17:10:23 <Lunar^> and using pluggable transports
17:10:24 <Phoul1> Lunar^: Alright, will combine those table entries. Not sure why i had them different in there.
17:10:56 <Lunar^> karsten: my idea was to have an online version of the manual, and to have a pointer to it
17:11:13 <karsten> #action Phoul1 combines table entries that will become part of the Tor Browser User Manual.
17:11:19 <karsten> Lunar^: okay.
17:12:17 <Phoul1> Out of the people who are here, does anyone want to handle other parts of the documentation that are listed on that page? (Or if you saw something I missed)
17:13:37 * karsten assumes people are seeing this table for the first time now and might volunteer for something later on.
17:14:30 <Phoul1> ok. if people decide later they want to work on something, please add yourself to the table or ping me.
17:14:44 <Lunar^> the pages about running relays really need project-wide discussions
17:15:17 <karsten> that's in the "General updating" section?
17:15:17 <Lunar^> about who is the target audience and what kind of relays we want people to set up
17:15:48 <karsten> agreed that this needs discussion. but this might not happen as part of sponsor o, I think.
17:15:54 <Lunar^> (as an example, I think we should simply kill any pages that explains how to run relays on Windows because bandwidth and uptime)
17:15:54 <Phoul1> yea, relay stuff is in the "general" section. It needs updating, but it didn't fit sponsor o iirc.
17:16:17 <Lunar^> ok, so we only focus on the first table
17:16:26 <Lunar^> sorry about the disgression
17:16:35 <Phoul1> No worries :)
17:17:03 <Phoul1> The next part of the documentation section is figuring out deadliens, and if there is anything you need from various people before starting. I imagine the deadline portion will be handled with karsten while creating the project ticket.
17:17:19 <Phoul1> deadlines* (Sorry for the typos, have quite a bit of lag at the moment)
17:17:33 <karsten> #topic documentation: figure out deadlines
17:17:54 <karsten> that's correct. we'll figure out deadlines when making project tickets.
17:18:14 <karsten> so far there will be just one such ticket. but we can make more as soon as people pick their favorite tasks.
17:18:53 <karsten> #action karsten will talk to people about deadlines for project tickets when they pick documentation tasks.
17:19:17 <Phoul1> That works. So for the second part of that, is there anything you need before starting on the manual Lunar^ ?
17:19:20 <Lunar^> good
17:19:25 <karsten> #link https://trac.torproject.org/projects/tor/wiki/doc/DocumentationList#SponsorO better link than above
17:19:47 <Lunar^> I just think I need to get back to it, try to write as much as feel interesting and start a feedback loop
17:20:04 <Lunar^> leaving integration aside from now, which is what killed the momentum the last time
17:20:16 <karsten> please feel free to include me in that loop. happy to review stuff.
17:20:21 <Phoul1> Lunar^: Sounds like a good plan. Can figure out integration after it exists :)
17:20:25 <Lunar^> sure
17:20:27 <Phoul1> I am also happy to assist with that manual.
17:21:05 <karsten> #action Lunar^ can count on Phoul1 and karsten for reviewing manual drafts.
17:21:22 <Phoul1> I think thats currently it for documentation, unless I'm missing something.
17:21:33 <karsten> sounds good.
17:22:17 <Phoul1> Up next are the videos, however it appears sherief is still not around. puffin are you still here?
17:22:32 <karsten> #topic videos
17:24:04 <Phoul1> Hmm, are any of the people who wanted to work on videos here? (I was only aware of sherief and possibly puffin)
17:24:33 <Lunar^> while we wait, I can tell you my crazy insomnia dream about videos
17:25:13 <Lunar^> which was to script a tool like Sikuli (http://www.sikuli.org/) to capture the videos
17:25:40 <Lunar^> so we could time 'make' for each Tor Browser release and a new video with updated file names
17:26:48 <puffin> I'm here
17:26:49 <karsten> what kind of videos are we talking here? videos that explain how to use tor browser, or higher-level videos?
17:26:52 <Lunar^> and it could automatically create localized video after recording the various voice snippets
17:26:57 <karsten> the deliverable says:
17:27:00 <karsten> "Produce short videos and translate them into Farsi, French, Spanish, and Arabic that better explain how to use Tor, how to understand Internet circumvention, and thinking about security risks while circumventing censorship"
17:27:21 <Lunar^> (crazy idea, just to make you wait, ignore me)
17:27:29 <Phoul1> I think the Tor Browser videos are the starting point, as they need to be updated soonish anyway due to the change is signature verification process.
17:27:38 <Phoul1> in*
17:27:47 <puffin> we need to explain why to use tor, since there are a lot of questions from journalists that get answered with a basic explanation of how it works
17:28:18 <puffin> mrphs has some people working on videos as well, in Farsi
17:28:30 <Phoul1> mrphs: ? care to update on that?
17:29:21 <karsten> #idea Lunar^ suggests producing videos by scripting a tool like Sikuli.
17:29:21 <puffin> Lunar^: I'm looking at sikuli
17:29:30 <mrphs> well, we hired a team of visual artists to create a "what is tor and how it works" motiongraphic for aberage users
17:30:05 <karsten> #idea Phoul1 suggests updating Tor Browser videos first, because they need to be updated anyway due to the change in the signature verification process.
17:30:28 <karsten> mrphs: are you/they planning to translate videos into French, Spanish, and Arabic?
17:31:18 <karsten> #idea puffin suggests that we produce videos to explain why to use Tor, since there are a lot of questions from journalists that get answered with a basic explanation of how it works.
17:31:43 <mrphs> I'm meeting w/ them once in a week (virtually) to train them how tor works and answer their question.
17:31:43 <puffin> when it comes to the videos, the production itself is not much of a challenge
17:31:55 <mrphs> so far they have the scripts
17:32:01 <Phoul1> puffin: would you like to be in charge of the "why to use tor" video? I think sherief 's focus was the Tor Browser videos, but I could be wrong.
17:32:25 <mrphs> karsten: the plan is to have something which is translatable to other languages
17:32:35 <puffin> Phoul1: sure. I made one ages ago, but got very little feedback
17:32:36 <mrphs> but we need to see how it goes
17:32:44 <karsten> #info mrphs says videos will be translatable to other languages.
17:32:53 <Phoul1> puffin: When its ready, I will certainly provide feedback :)
17:33:30 <puffin> the script takes the longest
17:33:32 <karsten> how different are "why to use tor" (puffin's) and "what is tor and how it works" (mrphs')?
17:33:56 <puffin> I have source files. Animation isn't a quick process but that's not the primary obstacle
17:34:30 <Phoul1> karsten: good point. puffin/mr?
17:34:32 <karsten> like, puffin, would you like to review mrphs' scripts?
17:34:33 <Phoul1> mrphs*?
17:34:45 <puffin> karsten: yes
17:34:47 <karsten> and help the team make a video you might like?
17:34:57 <puffin> I can also get feedback from trainers
17:35:20 <mrphs> "how tor works" assumes you already want to use tor, but are interested to see how it works
17:35:25 <puffin> I think there was some disagreement earlier on "why" vs. "how" videos
17:35:36 <mrphs> or at least you heard the name or something
17:35:47 <puffin> mrphs: it also tells people why they would use Tor over a VPN
17:36:16 <mrphs> puffin: not in the one I'm talking about.
17:36:26 <mrphs> well at least not _yet_
17:36:31 <mrphs> unless we want to put it there
17:36:45 <puffin> mrphs: we need both approaches, based on my interactions with journalists
17:37:02 <Phoul1> Maybe we can say that mrphs/puffin can discuss the best way to handle those two videos, and then update us? (Not sure how long people have at the moment)
17:37:14 <mrphs> they've only sent me a draft of their script, once it's more polished, I'd send it to team for feedback and review
17:37:33 <puffin> explaining things like directory consensus answers questions about "Isn't Tor totally pwned because bad people can run relays?"
17:37:43 <Lunar^> I would like to be able to comment on the script before the video gets into production. With a tight deadline if needed.
17:37:47 <karsten> #action mrphs is going to forward a draft of the video script, once it's more polished, to puffin and the team for feedback and review.
17:38:05 <mrphs> you all with get the chance to provide feedback
17:38:20 <mrphs> but again, this is only for _one_ video
17:38:43 <karsten> #action puffin offers to get feedback on video scripts from trainers.
17:39:15 <karsten> mrphs: what's the schedule here?
17:39:49 <mrphs> ... I don't have any
17:40:19 <karsten> roughly, when do you expect to send something to review to the team?
17:40:39 <mrphs> I mean, I didnt know if this video falls under sponsorO stuff, so I decided not to pressure them with deadlines and such
17:40:45 <mrphs> next week perhaps?
17:41:02 <karsten> the next external sponsor o deadline is dec 31.
17:41:21 <mrphs> I belive we'd have the finalized video by then
17:42:27 <karsten> #action mrphs expects to send something to the team by oct 21 (or so) and that videos will be finalized by dec 31 (or so).
17:42:39 <karsten> sounds great. :)
17:43:29 <Phoul1> Agreed, that sounds good. I will talk to sherief sometime in the next couple days, and figure out whats needed for the Tor Browser videos // a deadline for those.
17:43:54 <karsten> #info it might be that puffin's video idea and mrphs' video won't match exactly, and then we might have to talk about making a second video.
17:43:57 <Phoul1> (and to make sure he still wants to work on them, but I think he indicated he did)
17:44:24 <karsten> #action Phoul1 talks to sherief in the next couple days about Tor Browser videos and a deadline for them.
17:44:43 <karsten> hey, anyone can write #action commands, it seems.
17:45:44 <Phoul1> Nifty :)
17:46:13 <Phoul1> I think thats currently it for the meeting, unless there is something else people wanted to cover?
17:46:47 <karsten> should we have another meeting like this in, say, two weeks from now?
17:47:28 <patcon> hey all, why is the tor browser not in a repo? is there a specific reason, or is it just a resourcing thing and not time?
17:47:51 <Phoul1> karsten: sounds good. 28th at the same time?
17:48:13 <puffin> karsten: works for me
17:48:19 <karsten> Phoul1: fine by me.
17:48:28 <karsten> #topic next meeting
17:48:35 <mrphs> I've always been a pro-meeting for O stuff :)
17:48:53 <karsten> #agreed Phoul1, puffin, mrphs, and karsten agree on meeting again on the 28th at the same time.
17:49:20 <mrphs> hopefully we'll have sherief then
17:49:23 <Phoul1> Great! Thanks everyone for coming. If anyone needs something from me in the meantime, please feel free to ask. :)
17:49:37 <karsten> Phoul1: thank you for organizing and running this meeting!
17:49:41 <karsten> #endmeeting