#debconf-germany Meeting

Meeting started by urbec at 15:59:12 UTC (full logs).

Meeting summary

    1. HELP: (devrtz, 15:59:21)
    2. (devrtz, 16:00:33)
    3. roll call: petn-randall joostvb weepingclown ravi devrtz urbec are there (petn-randall, 16:02:29)
    4. roll call: petn-randall joostvb weepingclown ravi devrtz urbec surezh[m]1 are there (petn-randall, 16:03:22)

  1. status update (petn-randall, 16:04:45)
  2. content team (petn-randall, 16:08:23)
    1. content team is devrtz and werdahias for now (petn-randall, 16:14:46)

  3. travel bursary (petn-randall, 16:18:37)
    1. ACTION: urbec: ask the DPL on travel bursaries for this event (petn-randall, 16:23:23)

  4. any other business (petn-randall, 16:23:42)
    1. content team is devrtz, werdahias, and ravi. (petn-randall, 16:30:41)
    2. weepingclown would like to help out on the video team (petn-randall, 16:37:38)
    3. devrtz, urbec would like to help out on the video team (petn-randall, 16:38:06)
    4. HELP: someone preparing a nice info sheet to send to sponsors, and sending them to sponsors (petn-randall, 16:39:33)
    5. next meeting November 02, 16:00 UTC (petn-randall, 16:43:13)
    6. (devrtz, 16:45:12)


Meeting ended at 16:45:16 UTC (full logs).

Action items

  1. urbec: ask the DPL on travel bursaries for this event


Action items, by person

  1. urbec
    1. urbec: ask the DPL on travel bursaries for this event


People present (lines said)

  1. petn-randall (53)
  2. devrtz (15)
  3. urbec (13)
  4. ravi (12)
  5. weepingclown (8)
  6. joostvb (5)
  7. MeetBot (3)
  8. werdahias (2)
  9. surezh[m]1 (1)


Generated by MeetBot 0.1.4.