#debconf-hamburg: https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg

Meeting started by h01ger at 18:00:02 UTC (full logs).

Meeting summary

  1. rolecall (h01ger, 18:03:01)
    1. https://meetbot.debian.net/debconf-hamburg/2025/debconf-hamburg.2025-02-03-18.00.html has no todo here (h01ger, 18:03:50)

  2. budget (h01ger, 18:04:00)
  3. dpl approval (h01ger, 18:11:28)
    1. talking to the dpl will wait for updated budget (h01ger, 18:12:41)

  4. announcement, CFP & wafer (h01ger, 18:15:19)
    1. https://berlin2024.mini.debconf.org/ (elbrus, 18:15:50)
    2. https://hamburg2025.mini.debconf.org/ (elbrus, 18:16:09)
    3. we need a bit more content there for sponsors (h01ger, 18:19:23)
    4. we also need more content to send out the cfp. and we probably want dpl approvval before sending out the cfp too (h01ger, 18:19:34)
    5. ACTION: werdahias where's your cfp draft? (h01ger, 18:19:48)

  5. sponsors (h01ger, 18:21:47)
    1. this also needs content on the wafer side (h01ger, 18:22:03)

  6. video (h01ger, 18:23:04)
  7. thshirts (h01ger, 18:25:57)
    1. deadline for sponsors to have their logos on the tshirts: april 1st (h01ger, 18:29:13)
    2. https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025/minidebconfhh2025-morecamel-with-bit-nicer-bug-one-smiling-caterpilllar-bug-moved-up-caterpillar-back-to-middle.svg.png (urbec, 18:30:00)

  8. daytrip (h01ger, 18:32:13)
    1. we said we'll decide whether we have a daytrip once we know the results from the cfp. if we have many talks, we'll have talks on saturday and sunday, else we'll have talks on saturday only and daytrip on sundayu (h01ger, 18:33:06)

  9. accom (h01ger, 18:33:34)
  10. registrations (h01ger, 18:34:42)
    1. so far we have 25 registrations (h01ger, 18:34:54)
    2. 18 want accom! wow (h01ger, 18:35:35)

  11. next meeting (h01ger, 18:36:41)
    1. AGREED: next meeting in 7 days, same time, same place (h01ger, 18:41:19)

  12. any other business? (h01ger, 18:41:35)


Meeting ended at 18:45:14 UTC (full logs).

Action items

  1. werdahias where's your cfp draft?


People present (lines said)

  1. h01ger (87)
  2. elbrus (30)
  3. dorle (8)
  4. urbec (6)
  5. momo (4)
  6. dorle2 (4)
  7. MeetBot (2)
  8. zeha (1)
  9. petn-randall (1)


Generated by MeetBot 0.1.4.