#debconf-hamburg: minidebconf hamburg

Meeting started by h01ger at 18:14:32 UTC (full logs).

Meeting summary

  1. please say hi / role call (h01ger, 18:14:55)
  2. budget / dpl (h01ger, 18:15:53)
    1. ACTION: elbrus to talk to debian.fr (elbrus, 18:16:35)

  3. sponsors (h01ger, 18:17:25)
  4. cfp (h01ger, 18:18:50)
  5. accom (h01ger, 18:20:35)
  6. video (h01ger, 18:22:45)
  7. tshirts (h01ger, 18:24:55)
  8. daytrip (h01ger, 18:26:03)
  9. next meeting (h01ger, 18:26:28)
    1. AGREED: next meeting march 31st (h01ger, 18:28:01)
    2. AGREED: next meeting march 31st, 17 UTC (due to DST changes) (h01ger, 18:29:35)

  10. any other business? (h01ger, 18:29:41)
    1. h01ger will need to find a solution for the May 1st holiday impacting our food supply chain (h01ger, 18:37:13)


Meeting ended at 18:37:19 UTC (full logs).

Action items

  1. elbrus to talk to debian.fr


Action items, by person

  1. elbrus
    1. elbrus to talk to debian.fr


People present (lines said)

  1. h01ger (57)
  2. elbrus (19)
  3. werdahias (12)
  4. urbec (6)
  5. MeetBot (2)
  6. azeem (2)


Generated by MeetBot 0.1.4.