#debconf-hamburg: minidebconf hamburg 2025

Meeting started by h01ger at 17:00:20 UTC (full logs).

Meeting summary

  1. hi! please indicate your presence (h01ger, 17:00:36)
  2. finances (budget, debian.fr, invoices, etc) (h01ger, 17:04:58)
    1. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget (h01ger, 17:09:05)

  3. sponsors (h01ger, 17:09:43)
    1. we have 3 extended and 1 basic sponsor now = 10k EUR \o/ (h01ger, 17:10:06)
    2. ACTION: someone should put the colored sponsored logos on the website (h01ger, 17:15:55)

  4. accomodation (h01ger, 17:18:15)
  5. cfp / talks / video (h01ger, 17:26:52)
    1. https://lists.debian.org/debian-devel-announce/2025/03/msg00005.html (elbrus, 17:28:57)
    2. ACTION: h01ger will either send a cfp reminder on april 6th unless someone else does (h01ger, 17:31:54)

  6. daytrip (h01ger, 17:33:58)
  7. tshirts (h01ger, 17:36:10)
    1. https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025 has many great designs (h01ger, 17:36:29)
    2. https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025/minidebconfhh2025-morecamel-with-bit-nicer-bug-one-smiling-caterpilllar-bug-moved-up-caterpillar-back-to-middle.svg.png (urbec, 17:42:49)

  8. next meeting (h01ger, 17:44:09)
    1. AGREED: next meeting in 14 days, same time, same place (h01ger, 17:46:35)

  9. any other business (h01ger, 17:46:40)
    1. AGREED: lets discuss c&w details (mostly the date) at the next meeting again/for real/finally ;) (h01ger, 17:54:11)


Meeting ended at 18:03:53 UTC (full logs).

Action items

  1. someone should put the colored sponsored logos on the website
  2. h01ger will either send a cfp reminder on april 6th unless someone else does


Action items, by person

  1. h01ger
    1. h01ger will either send a cfp reminder on april 6th unless someone else does


People present (lines said)

  1. h01ger (110)
  2. elbrus (49)
  3. dorle (29)
  4. urbec (26)
  5. yoursw[m] (16)
  6. azeem (15)
  7. MeetBot (2)
  8. werdahias (2)


Generated by MeetBot 0.1.4.