#debconf-hamburg: minidebconf hamburg 2025 - less than 48h to go

Meeting started by h01ger at 17:00:40 UTC (full logs).

Meeting summary

  1. please say hi and mention topics we should discuss (h01ger, 17:01:01)
  2. budget and sponsors (h01ger, 17:05:39)
  3. tshirts (h01ger, 17:10:35)
  4. schedule (h01ger, 17:12:43)
    1. https://hamburg2025.mini.debconf.org/schedule/ (h01ger, 17:13:04)

  5. video (h01ger, 17:14:42)
  6. c&w (h01ger, 17:16:16)
    1. AGREED: c&w will happen friday evening (h01ger, 17:22:59)
    2. AGREED: cantina >= courtyard > dock europe kitchen > NOTA > seminarraum (h01ger, 17:23:14)

  7. daily standups (h01ger, 17:24:46)
    1. AGREED: standup meetings at 1600 on day 1 (and probably 1500 on day 2 + 3 + 6) (h01ger, 17:29:26)

  8. food specials (h01ger, 17:30:13)
  9. AOB - any other business (h01ger, 17:37:37)
  10. accom (h01ger, 17:46:37)


Meeting ended at 17:48:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (92)
  2. elbrus (27)
  3. dorle (9)
  4. werdahias (8)
  5. devrtz (8)
  6. olasd (5)
  7. MeetBot (2)
  8. taffit (2)
  9. urbec (2)
  10. petn-randall (1)
  11. dprevot (1)


Generated by MeetBot 0.1.4.