#debconf-hamburg: MiniDebConf Hamburg

Meeting started by h01ger at 17:00:28 UTC (full logs).

Meeting summary

  1. please indicate your presence :) also collecting agenda topics (h01ger, 17:01:04)
  2. budget (h01ger, 17:05:16)
    1. in total the event cost 16816.53 Euros while we had 10000 Euros income from our sponsors plus 2267.5 Euros from attendees who paid for their accomodation, so that Debian had to pay 4549.03 Euros for the event. (h01ger, 17:07:27)
    2. also everything is paid except 7k from sponsors whom we havent sent an invoice yet (but this will happen *now*) (h01ger, 17:08:33)

  3. report (h01ger, 17:10:22)
    1. https://lists.debian.org/debian-events-eu/2025/03/msg00000.html was the cfp, sent to those 3 lists, so i think thats good (h01ger, 17:14:31)

  4. different dates of the event in 2026 (h01ger, 17:19:04)
  5. retrospective on processes and everything (h01ger, 17:30:09)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/ToDo has been created just now (h01ger, 17:34:23)

  6. any other business? (h01ger, 17:51:39)
    1. ACTION: elbrus to send sponsor info to d-france (elbrus, 17:57:31)
    2. ACTION: all fix draft report (elbrus, 17:57:48)
    3. ACTION: elbrus send around report (elbrus, 17:57:59)
    4. ACTION: h01ger wait for replies on dates and pick the best (elbrus, 17:58:28)
    5. ACTION: all contribute to 2026/ToDo (h01ger, 17:59:59)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. elbrus to send sponsor info to d-france
  2. all fix draft report
  3. elbrus send around report
  4. h01ger wait for replies on dates and pick the best
  5. all contribute to 2026/ToDo


Action items, by person

  1. elbrus
    1. elbrus to send sponsor info to d-france
    2. elbrus send around report
  2. h01ger
    1. h01ger wait for replies on dates and pick the best
  3. UNASSIGNED
    1. all fix draft report
    2. all contribute to 2026/ToDo


People present (lines said)

  1. h01ger (102)
  2. elbrus (60)
  3. dorle (4)
  4. olasd (3)
  5. tumblingweed (3)
  6. MeetBot (2)
  7. azeem (1)
  8. werdahias_ (1)


Generated by MeetBot 0.1.4.