#debconf-hamburg: minidebconf hamburg 2026

Meeting started by h01ger at 18:01:11 UTC (full logs).

Meeting summary

  1. lets collect agenda items and please say hi or otherwise indicate your presence, esp if you want to help, you might also state where (h01ger, 18:01:45)
    1. venue reserved from 2026-05-04 until 2026-05-11 (h01ger, 18:02:05)
    2. this also means beds reserved from 2026-05-04 until 2026-05-11, if you want to arrive earlier or stay longer, this is kinda out of scope and you'll need to deal with dockeurope yourself for those days (h01ger, 18:02:45)

  2. sponsors (incl debian sponsorship request), budget, financial organisation (debian.fr) (h01ger, 18:12:27)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget (elbrus, 18:12:30)
    2. we have 4 sponsors already! (h01ger, 18:14:03)
    3. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/: April 30th - May 5th 2025 - 6 days of hacking together (gregoa, 18:16:12)
    4. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget is last-times (elbrus, 18:17:26)
    5. ACTION: elbrus add info to budget (elbrus, 18:19:05)
    6. AGREED: if one day of talks: saturday, if 2: sat+sun. (h01ger, 18:26:04)
    7. AGREED: send another cfp reminder in 3-4 weeks (h01ger, 18:28:00)
    8. ACTION: elbrus: cfp on front page (elbrus, 18:29:47)
    9. cfp deadline is april 15th. after that the schedule is fixed and can only changed with care :) (h01ger, 18:30:23)
    10. https://hamburg2026.mini.debconf.org/sponsors/ (elbrus, 18:34:34)
    11. ACTION: elbrus: try to simplify sponsors exposure on website (elbrus, 18:40:15)

  3. videoteam (h01ger, 18:43:42)
  4. artwork / tshirts (h01ger, 18:47:29)
    1. artwork / tshirt situation is unclear atm. sponsors really like us to have tshirts, also we promise them to them, so we kinda need them. (h01ger, 18:49:04)
    2. https://hamburg2026.mini.debconf.org/sponsors/become-a-sponsor/ is 404 btw (h01ger, 18:49:54)
    3. https://hamburg2026.mini.debconf.org/sponsors/packages/ (from the menu) works (gregoa, 18:50:34)
    4. https://hamburg2026.mini.debconf.org/about/org/ says to contact h01ger (elbrus, 18:50:37)

  5. daytrip (h01ger, 18:53:09)
  6. AOB (any other business) and next meeting when? (h01ger, 18:56:38)
    1. AGREED: next meeting on february 23, 18 utc. (and if that fails, march 2nd too) (h01ger, 19:03:46)


Meeting ended at 19:08:53 UTC (full logs).

Action items

  1. elbrus add info to budget
  2. elbrus: cfp on front page
  3. elbrus: try to simplify sponsors exposure on website


Action items, by person

  1. elbrus
    1. elbrus add info to budget
    2. elbrus: cfp on front page
    3. elbrus: try to simplify sponsors exposure on website


People present (lines said)

  1. h01ger (167)
  2. elbrus (75)
  3. azeem (31)
  4. werdahias (26)
  5. dorle (25)
  6. gregoa (6)
  7. olasd (3)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.