#debconf-hamburg Meeting

Meeting started by h01ger at 17:01:30 UTC (full logs).

Meeting summary

  1. define agenda and say hi (h01ger, 17:01:40)
  2. budget/sponsors (h01ger, 17:04:52)
  3. cfp/talks/video/talkmeister (h01ger, 17:09:05)
    1. https://paste.debian.net/hidden/ec73c3bf (h01ger, 17:17:48)
    2. exact schedule/slots still unclear (h01ger, 17:21:42)

  4. accom (h01ger, 17:21:48)
  5. website (h01ger, 17:24:50)
  6. shirts (h01ger, 17:29:50)
    1. https://people.debian.org/~holger/mockup_minideb_2026.pdf has the print mockups (h01ger, 17:31:05)

  7. standup meetings (h01ger, 17:32:52)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg?action=AttachFile&do=view&target=hh-2026-standup.png has flyer mockups :) (h01ger, 17:33:26)

  8. cheese & wine (h01ger, 17:34:34)
  9. slot party (h01ger, 17:37:06)
  10. daytrip (h01ger, 17:38:20)
  11. next meeting (h01ger, 17:40:39)
    1. ACTION: elbrus: look up h01ger's comments for web page (elbrus, 17:43:34)
    2. AGREED: if the schedule has been announced by may 20th, we meet on the 27th, else on the 20th (h01ger, 17:45:27)

  12. anything else (h01ger, 17:45:34)


Meeting ended at 17:49:26 UTC (full logs).

Action items

  1. elbrus: look up h01ger's comments for web page


Action items, by person

  1. elbrus
    1. elbrus: look up h01ger's comments for web page
  2. h01ger
    1. elbrus: look up h01ger's comments for web page


People present (lines said)

  1. h01ger (94)
  2. elbrus (33)
  3. azeem (26)
  4. manut[mds] (4)
  5. RolandClobus[mds] (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.