#debconf-hamburg: minidebconf hamburg 2026 post event meeting

Meeting started by h01ger at 17:00:00 UTC (full logs).

Meeting summary

  1. say hi and lets build an agenda (h01ger, 17:00:18)
  2. todo budget (h01ger, 17:05:26)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget is pretty awesome (h01ger, 17:05:36)

  3. todo website, slides, videos (h01ger, 17:10:15)
    1. ACTION: manut check website for links and send reminders (manut[mds], 17:14:58)

  4. general discussion about minidebconf hamburg 2026 (h01ger, 17:15:29)
    1. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/work_items/65 (elbrus, 17:17:48)
    2. ACTION: elbrus: ensure our todo has the notes from this meeting (elbrus, 17:21:30)

  5. improvements for 2027 (h01ger, 17:39:21)
    1. https://de.wikipedia.org/wiki/Internationales_Maritimes_Museum_Hamburg was an idea i had, cause i always (*) wanted to go there - (*) in the 18 years of its existence (h01ger, 17:41:31)

  6. any other business, 2026 or 2027 related or anything else? (h01ger, 17:54:35)
    1. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/work_items/65 (elbrus, 18:02:23)
    2. in 2027 we should read the whole backlog again, at least the last 3 topics of this meeting: 2026, 2027 and AOB. (h01ger, 18:06:16)


Meeting ended at 18:12:33 UTC (full logs).

Action items

  1. manut check website for links and send reminders
  2. elbrus: ensure our todo has the notes from this meeting


Action items, by person

  1. elbrus
    1. elbrus: ensure our todo has the notes from this meeting


People present (lines said)

  1. h01ger (123)
  2. elbrus (77)
  3. rbott (30)
  4. werdahias (28)
  5. manut[mds] (16)
  6. gregoa (14)
  7. dorle (9)
  8. petn-randall (8)
  9. MichaelBanck[m] (6)
  10. MeetBot (2)
  11. jahnke (1)


Generated by MeetBot 0.1.4.