#debconf-team Meeting

Meeting started by Hydroxide at 21:00:07 UTC (full logs).

Meeting summary

  1. DC9: final report press release (Hydroxide, 21:00:41)
    1. thanks to marga for assembling a wonderful finished report based on everyone's work - now let's tell people about it! (Hydroxide, 21:01:16)
    2. AGREED: MrBeige writes up press release and seands to -team for approval/sending (MrBeige, 21:02:40)

  2. Sending sponsor bags to DC9 sponsors (MrBeige, 21:02:57)
    1. ACTION: h01ger starts sending wine, DrDub_ mails other things to DC9 sponsors (MrBeige, 21:05:26)
    2. HELP: need contacts at Intel to send dc9 sponsor stuff (MrBeige, 21:05:52)
    3. to try to make DC organization better overall, DrDub_ invites DC11 team to help with fundraising - same goes for many other DC yearly tasks (MrBeige, 21:07:16)

  3. any remaining DC9 business ? (MrBeige, 21:07:38)
    1. AGREED: DC9 is closed, as far as the majority organizers are concerned (MrBeige, 21:09:23)

  4. DC11 location selection press release (MrBeige, 21:09:34)
    1. http://whiteboard.debian.net/dc11announce_70693a.wb (MrBeige, 21:10:07)
    2. ACTION: Hydroxide fills in metavariables in his quote in the press relase (MrBeige, 21:12:25)
    3. ACTION: MrBeige prods someone to get the DC11 release sent (MrBeige, 21:12:56)

  5. DC10 registration status (MrBeige, 21:13:38)
    1. dc11 list should move to lists.debconf.org (edrz, 21:14:44)

  6. CFP status (MrBeige, 21:14:47)
    1. localteam meeting notes: http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html (edrz, 21:16:37)
    2. See the timeline that localteam decided, that is now on http://debconf10.debconf.org/dates.xhtml . Global team should give us any feedback they have (MrBeige, 21:18:18)
    3. http://debconf10.debconf.org/dates.xhtml (edrz, 21:18:44)
    4. responding to a timeline-related question from pre-meeting: the 11am checkout time is a columbia housing checkout time, not a carryover from previous years. (also unrelated to the venue buildings) (Hydroxide, 21:19:05)

  7. What else needs to get done soon ? (MrBeige, 21:19:20)
  8. localteam meeting summary, and local/global communication (MrBeige, 21:19:50)
    1. http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html (MrBeige, 21:20:24)
    2. http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html contains a summary of local team meeting from last Saturday (MrBeige, 21:20:41)
    3. minutes with indents: http://lists.debconf.org/lurker/attach/1@20100314.012430.91590a57.attach (edrz, 21:23:57)
    4. Local team discussed: Talks (deciding how they would do talks selection and all), Sponsorship/Fundraising (some about how sponsorship of attendees will be done,) Day trip ideas (MrBeige, 21:24:22)

  9. What else needs to get done, that isn't in progress already? (MrBeige, 21:28:37)
    1. ACTION: MrBeige calls a columbia-area meeting of people to work on venue stuff (MrBeige, 21:29:37)
    2. edrz is coordinating with videoteam to get the remaining gear to the US (edrz, 21:30:14)
    3. ACTION: MrBeige mails columbia faculty sponsors with updates (MrBeige, 21:30:15)

  10. Attendee sponsorship decision (MrBeige, 21:30:52)
    1. ACTION: schultmc_ will gather a sponsorship team of mostly non-orga and mostly non-NYC DDs (Hydroxide, 21:38:05)
    2. (team should include people from all around the world) (Hydroxide, 21:38:16)
    3. AGREED: that team will decide how to proceed based on past experiences, published deadlines, common sense, and other thoughts (Hydroxide, 21:38:44)
    4. sponsorship team should strongly consider toward reusing last year's process, with minor tweaks if desired (Hydroxide, 21:40:43)
    5. maybe the gpg web of trust can help find which DDs know enough other DDs (Hydroxide, 21:41:30)
    6. schultmc will proceed with advice given to him from the local/global team (schultmc_, 21:42:15)
    7. AGREED: schultmc_ will give a status update at least several days before the next meeting via email to -team (Hydroxide, 21:42:47)

  11. Next meeting (Hydroxide, 21:43:23)
    1. AGREED: Next meeting 31 March 20:00 UTC (Hydroxide, 21:47:17)


Meeting ended at 21:47:23 UTC (full logs).

Action items

  1. h01ger starts sending wine, DrDub_ mails other things to DC9 sponsors
  2. Hydroxide fills in metavariables in his quote in the press relase
  3. MrBeige prods someone to get the DC11 release sent
  4. MrBeige calls a columbia-area meeting of people to work on venue stuff
  5. MrBeige mails columbia faculty sponsors with updates
  6. schultmc_ will gather a sponsorship team of mostly non-orga and mostly non-NYC DDs


Action items, by person

  1. DrDub_
    1. h01ger starts sending wine, DrDub_ mails other things to DC9 sponsors
  2. h01ger
    1. h01ger starts sending wine, DrDub_ mails other things to DC9 sponsors
  3. Hydroxide
    1. Hydroxide fills in metavariables in his quote in the press relase
  4. MrBeige
    1. MrBeige prods someone to get the DC11 release sent
    2. MrBeige calls a columbia-area meeting of people to work on venue stuff
    3. MrBeige mails columbia faculty sponsors with updates
  5. schultmc_
    1. schultmc_ will gather a sponsorship team of mostly non-orga and mostly non-NYC DDs


People present (lines said)

  1. MrBeige (95)
  2. Hydroxide (66)
  3. moray (38)
  4. DrDub_ (35)
  5. edrz (34)
  6. schultmc_ (15)
  7. AbsintheSyringe (11)
  8. sapphire (8)
  9. Ganneff (5)
  10. MeetBot (3)
  11. h01ger (1)
  12. gregoa (1)


Generated by MeetBot 0.1.4.