#debconf-team Meeting

Meeting started by MrBeige at 19:00:49 UTC (full logs).

Meeting summary

  1. Budget status and estimates (MrBeige, 19:02:15)
    1. http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Sat_June_5th.2C_19:00_UTC_.2815:00_EDT.29 (dkg, 19:04:39)
    2. With 20 people removed from sponsorship, $10/meal, 2meals/day, 67k pledged/12klikely, and the current budget, we are -4000 (MrBeige, 19:14:57)
    3. With 20 people removed from sponsorship, $10/meal, 2meals/day, 65k pledged/20k likely, and the current budget, we are +1300 (MrBeige, 19:15:31)
    4. ACTION: MrBeige gets numbers from people and mails an updated budget to the list (MrBeige, 19:16:54)

  2. Cutting sponsored people, how much we have to do (MrBeige, 19:17:34)
    1. < ana> we have currently +40 people that have not been promised anything (MrBeige, 19:20:08)
    2. < ana> my estimation is we won't sponsor at least half of those (MrBeige, 19:20:47)

  3. Scheduling (MrBeige, 19:26:40)
    1. dkg offers (MrBeige, 19:28:53)
    2. ACTION: dkg will post a RFH for scheduling on debconf-team@ (dkg, 19:32:29)
    3. AGREED: dkg volunteers for both pre-conf and during-conf scheduling now, but may pass it on if he identifies others who would like to do it (MrBeige, 19:32:32)

  4. how shall we run "unscheduled" events on-site (MrBeige, 19:32:52)
    1. AGREED: wiki idea: < ana> wiki the previous days and the day before at 21:00 it gets into penta? (MrBeige, 19:36:38)
    2. AGREED: dkg will flesh out ideas for this and work on making it happen (MrBeige, 19:36:53)

  5. Proceedings (MrBeige, 19:37:13)
    1. AGREED: We'll do proceedings just as a PDF, with titles+abstracts. sapphire will handle prodding for good abstracts + getting the PDF made (MrBeige, 19:41:43)

  6. t-shirts, banners, other stuff to be printed, etc (MrBeige, 19:42:39)
    1. ACTION: localteam works on list of locations and sizes for banners (MrBeige, 19:46:03)
    2. http://lists.debconf.org/lurker/message/20100603.021836.bdb34516.en.html valessio's pick-your-color magic link (MrBeige, 19:47:56)
    3. ACTION: localteam checks local prices for t-shirt printing (MrBeige, 19:50:59)
    4. ACTION: MrBeige makes sure we find a t-shirt manage, will ask local+global (MrBeige, 19:52:52)

  7. reconfirmation reminder? (MrBeige, 19:53:14)
  8. small merchandize (MrBeige, 19:53:43)
    1. mugs for attendees and columbia staff helpers is a posibility (MrBeige, 19:55:56)
    2. ACTION: MrBeige asks localteam tomomorrow to look at printing things like mugs and other souviners (MrBeige, 19:56:27)

  9. reconfirmation reminder (MrBeige, 19:56:50)
    1. AGREED: *short* reconfirmation reminder the day before (MrBeige, 19:59:15)
    2. ACTION: MrBeige works on these emails and who to send to (MrBeige, 20:00:17)
    3. two separate mails for reminder + payment stuff (MrBeige, 20:00:27)

  10. earmarked funds for travel sponsorship (MrBeige, 20:00:42)
    1. AGREED: Not discussed here, can be discussed by email, probably for next year (MrBeige, 20:02:29)

  11. Any other business (MrBeige, 20:02:34)
    1. AGREED: proceed with micah's talk proposal (MrBeige, 20:04:40)

  12. next meeting (MrBeige, 20:05:13)
    1. AGREED: next meeting Sunday June 20th 19:00 UTC (MrBeige, 20:08:57)


Meeting ended at 20:09:16 UTC (full logs).

Action items

  1. MrBeige gets numbers from people and mails an updated budget to the list
  2. dkg will post a RFH for scheduling on debconf-team@
  3. localteam works on list of locations and sizes for banners
  4. localteam checks local prices for t-shirt printing
  5. MrBeige makes sure we find a t-shirt manage, will ask local+global
  6. MrBeige asks localteam tomomorrow to look at printing things like mugs and other souviners
  7. MrBeige works on these emails and who to send to


Action items, by person

  1. ana
    1. MrBeige makes sure we find a t-shirt manage, will ask local+global
  2. dkg
    1. dkg will post a RFH for scheduling on debconf-team@
  3. MrBeige
    1. MrBeige gets numbers from people and mails an updated budget to the list
    2. MrBeige makes sure we find a t-shirt manage, will ask local+global
    3. MrBeige asks localteam tomomorrow to look at printing things like mugs and other souviners
    4. MrBeige works on these emails and who to send to
  4. UNASSIGNED
    1. localteam works on list of locations and sizes for banners
    2. localteam checks local prices for t-shirt printing


People present (lines said)

  1. MrBeige (170)
  2. DrDub (94)
  3. moray (93)
  4. ana (69)
  5. dkg (38)
  6. Clint (32)
  7. micah (18)
  8. sapphire (6)
  9. MeetBot (2)
  10. bdale (1)


Generated by MeetBot 0.1.4.