#debconf-team Meeting
Meeting started by nattie at 19:00:54 UTC
(full logs).
Meeting summary
- local team status report (nattie, 19:01:07)
  - aroundthfur has resolved visa issues, and will
    be sending letters this week (nattie,
    19:02:33)
 
  - AbsintheSyringe will meet with the insurance
    people next Tuesday (28th) to finalise details of insurance
    (nattie,
    19:16:06)
 
  - ACTION: AbsintheSyringe to meet with insurance people Tuesday
    28th (nattie,
    19:16:30)
 
  - insurance is needed by july 1st - else no hw
    will be shipped to BL and we will have no video and no
    servers (h01ger,
    19:16:38)
 
 
- talks team report (nattie, 19:19:11)
  - ACTION: gwolf to
    schedule another talks team meeting - Thursday? (nattie,
    19:21:40)
 
 
- travel sponsorship team report (nattie, 19:22:38)
  - mail was sent to all who requested travel
    sponsorship, but some of it may not have arrived (nattie,
    19:35:07)
 
  - those missing mail are entreated to contact
    herb@debconf.org (nattie,
    19:35:58)
 
 
- registration report (nattie, 19:37:13)
  - we have 218 reconfirmed, out of 465 marked
    attend (darst,
    19:37:56)
 
  - of those reconfirmed: 135 sponsored, 58 basic,
    21 professional (darst,
    19:38:13)
 
  - 77 reconfirmed debcamp (darst,
    19:38:24)
 
  - Regular Room: 156 people (darst,
    19:38:39)
 
 
- Debian Day (nattie, 19:39:45)
  - ACTION: aroundthfur
    to have Debian Day schedule by the end of the week (nattie,
    19:41:45)
 
  - aroundthfur to contact talks team to avoind
    cross-scheduling (nattie,
    19:42:54)
 
  - debian will pay €500 in travel expenses for the
    google speakers, govt will pay the remainder (nattie,
    19:45:56)
 
 
- customs handling - what to expect (nattie, 19:48:16)
  - customs situation being dealt with by Holger,
    with assistance from Sylvestre in Paris and AbsintheSyringe in Banja
    Luka (nattie,
    19:52:49)
 
 
- AOB (nattie, 19:53:00)
  - for stuff from paris (h01ger,
    19:53:02)
 
 
- AOB - Travel from Zagreb (nattie, 19:54:48)
  - travel from zagreb to be finalised after
    reconfirmation ends (nattie,
    19:57:19)
 
  - all shuttles... (h01ger,
    19:57:31)
 
 
- AOB - network/infrastructure (nattie, 19:58:09)
  - still needed: printer and pc for frontdesk,
    wlan APs & news about uplink (h01ger,
    19:59:54)
 
  - ACTION: zobel to
    report back on hardware (especially front desk stuff) next
    week (nattie,
    20:00:26)
 
 
- anything else? (nattie, 20:00:34)
 
- AOB - paris/video (nattie, 20:02:37)
  - irill.org are providing professional video
    equipment for the videoteam to use, which will be especially
    beneficial for future DebConfs (nattie,
    20:06:34)
 
 
Meeting ended at 20:07:09 UTC
(full logs).
Action items
  - AbsintheSyringe to meet with insurance people Tuesday 28th
 
  - gwolf to schedule another talks team meeting - Thursday?
 
  - aroundthfur to have Debian Day schedule by the end of the week
 
  - zobel to report back on hardware (especially front desk stuff) next week
 
Action items, by person
  -  AbsintheSyringe 
    - AbsintheSyringe to meet with insurance people Tuesday 28th
 
  
 
  -  aroundthfur 
    - aroundthfur to have Debian Day schedule by the end of the week
 
  
 
  -  gwolf 
    - gwolf to schedule another talks team meeting - Thursday?
 
  
 
  -  zobel 
    - zobel to report back on hardware (especially front desk stuff) next week
 
  
 
People present (lines said)
  - nattie (99)
 
  - h01ger (80)
 
  - aroundthfur (74)
 
  - AbsintheSyringe (57)
 
  - gwolf (56)
 
  - tiago (31)
 
  - zobel (29)
 
  - darst (22)
 
  - AbsintheSyringe2 (20)
 
  - moray (15)
 
  - Ganneff (15)
 
  - tassia (12)
 
  - MeetBot (6)
 
  - h11ger (3)
 
  - faw (1)
 
  - Clint (1)
 
Generated by MeetBot 0.1.4.