#debconf-team Meeting

Meeting started by nattie at 19:12:23 UTC (full logs).

Meeting summary

  1. day trip (nattie, 19:12:48)
    1. AGREED: Main daytrip will be to the monastery, rafting will be proposed as an alternative to the main trip (nattie, 19:18:20)
    2. ACTION: moray to contact Zoran from the tourist board initially (nattie, 19:24:18)
    3. AGREED: moray to coordinate monastery group, aroundthfur to coordinate rafting group, with assistance from tourist board (nattie, 19:26:26)

  2. local team report (nattie, 19:26:31)
    1. localteam very strongly requests final numbers (nattie, 19:29:42)

  3. travel money (nattie, 19:34:47)
    1. AGREED: No further travel sponsorship will be given (nattie, 19:43:05)

  4. AOB (nattie, 19:43:29)
    1. http://whiteboard.debian.net/777506.wb that lists the precise number of people who want a room on each day as of our data right now (darst, 20:29:40)
    2. ACTION: investigate issue of professional/corporate payments with regard to accommodation (nattie, 20:39:33)
    3. ACTION: clarify meaning of professional and corporate registration (nattie, 20:41:27)


Meeting ended at 20:41:37 UTC (full logs).

Action items

  1. moray to contact Zoran from the tourist board initially
  2. investigate issue of professional/corporate payments with regard to accommodation
  3. clarify meaning of professional and corporate registration


Action items, by person

  1. moray
    1. moray to contact Zoran from the tourist board initially
  2. UNASSIGNED
    1. investigate issue of professional/corporate payments with regard to accommodation
    2. clarify meaning of professional and corporate registration


People present (lines said)

  1. AbsintheSyringe (264)
  2. moray (138)
  3. nattie (110)
  4. gwolf (78)
  5. darst (65)
  6. aroundthfur (60)
  7. Ganneff (29)
  8. zobel (28)
  9. tiago (24)
  10. dkg (6)
  11. karora (4)
  12. Clint (4)
  13. MeetBot (2)
  14. igustin (2)


Generated by MeetBot 0.1.4.