#debconf-team Meeting

Meeting started by h01ger at 19:00:41 UTC (full logs).

Meeting summary

  1. please introduce yourself! (h01ger, 19:01:06)
  2. network uplink (h01ger, 19:04:15)
    1. ACTION: AbsintheSyringe and fil to text network uplink tomorrow (nattie, 19:05:16)

  3. 2. insurance (h01ger, 19:06:09)
    1. ACTION: AbsintheSyringe to forward inventory with serial numbers to insurance company (nattie, 19:10:33)
    2. adnan still has to send the new list to the insurance company (the one with serial numbers) and send the policy from that company to holger/debconf-team (h01ger, 19:10:34)

  4. tshirts (h01ger, 19:11:04)
  5. tshirts, bags, banner (h01ger, 19:11:54)
    1. we need banners with dc11 sponsor logos - we promised that to our sponsors (h01ger, 19:13:51)
    2. we have no idea who will do tshirts where+how and who will pay (h01ger, 19:19:57)

  6. 4. hotels, rooms + food (h01ger, 19:20:53)
    1. it seems noone knows how reservations are going, or if we get food (h01ger, 19:24:46)
    2. aroundthfur has a list, is giving it to Bosna, and things seemed under control (h01ger, 19:32:44)
    3. ACTION: aroundthfur, please confirm this (rooms) (h01ger, 19:33:02)
    4. for now we assign aroundthfur for f00d too, tomorrow fil will take over - IOW: we have no clue what will happen, if there is vegetarian food, etc (h01ger, 19:34:36)

  7. tshirts, take 2 (h01ger, 19:35:14)
  8. hotels, food, again (h01ger, 19:35:22)
    1. zlatan will handle food and reply to richards mail (h01ger, 19:37:58)

  9. tshirts, take 2 (h01ger, 19:38:51)
    1. ACTION: someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN) (h01ger, 19:46:41)
    2. AGREED: Lunacy will call aroundthfur and then take over and get us pink tshirts+bags (h01ger, 19:53:53)
    3. ACTION: Lunacy to go ahead with t-shirts upon final consultation with aroundthfur (nattie, 19:53:54)
    4. AGREED: Lunacy will call aroundthfur and then probably take over and do whats right (h01ger, 19:54:10)
    5. AGREED: this meeting is taking so long but at least we're moving on (h01ger, 19:55:29)

  10. debian day (h01ger, 19:55:43)
  11. tshirts take 3 (h01ger, 19:55:49)
  12. debianday.org (h01ger, 19:58:17)
  13. day trip (h01ger, 20:04:45)
    1. day trip is still unclear probably best finished during debcamp though communication with tourist board should be established asap (h01ger, 20:08:00)
    2. http://lists.debconf.org/lurker/search/20121201.000000.00000000@ml:debconf-team,krupa.en.html (moray, 20:09:43)

  14. talks schedule (h01ger, 20:10:04)
    1. http://lists.debconf.org/lurker/search/20110707.142042.00000000@ml:debconf11-localteam,krupa.en.html (moray, 20:10:05)

  15. budget (h01ger, 20:17:10)
    1. 67,914.85 EUR global income, expected 1-2k€ more from attendee fees (darst, 20:18:33)
    2. estimated global expenses: 40k EUR (darst, 20:19:31)
    3. We can expect 150k€ locally which we can spend (darst, 20:19:59)
    4. estimated local expensses: 80k€ hotels, food 30k€, 3k€ t-shirts, + more (darst, 20:20:58)
    5. 27k€ global surplus, 37k€ local spurplus (darst, 20:21:31)
    6. Local and Global are being kept separate here since we may not be able to move money from one to the other freely (darst, 20:21:52)
    7. we lack a *lot* of information about local budget (everything DIVA is tracking), so if anyone can provide that, it would be helpful (darst, 20:22:25)
    8. daytrip, banners, conference dinner not allocated in local costs but tracked by diva. anything else major? (h01ger, 20:23:12)

  16. banners for the talk podium (h01ger, 20:25:08)
    1. Lunacy will take care of the podium posters, details need to be discussed after the meeting (h01ger, 20:26:41)

  17. any other business (h01ger, 20:30:04)
    1. ACTION: vedrannn to handle the banners (nattie, 20:30:08)


Meeting ended at 20:38:17 UTC (full logs).

Action items

  1. AbsintheSyringe and fil to text network uplink tomorrow
  2. AbsintheSyringe to forward inventory with serial numbers to insurance company
  3. aroundthfur, please confirm this (rooms)
  4. someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN)
  5. Lunacy to go ahead with t-shirts upon final consultation with aroundthfur
  6. vedrannn to handle the banners


Action items, by person

  1. AbsintheSyringe
    1. AbsintheSyringe and fil to text network uplink tomorrow
    2. AbsintheSyringe to forward inventory with serial numbers to insurance company
  2. fil
    1. AbsintheSyringe and fil to text network uplink tomorrow
  3. Lunacy
    1. Lunacy to go ahead with t-shirts upon final consultation with aroundthfur
  4. UNASSIGNED
    1. aroundthfur, please confirm this (rooms)
    2. someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN)
    3. vedrannn to handle the banners


People present (lines said)

  1. h01ger (228)
  2. moray (108)
  3. AbsintheSyringe (105)
  4. Lunacy (102)
  5. gwolf (78)
  6. nattie (51)
  7. darst (35)
  8. mehdi (18)
  9. fil (16)
  10. zlatan (12)
  11. rmayorga (6)
  12. tassia (5)
  13. FBI (4)
  14. MeetBot (3)
  15. jcristau (2)
  16. zobel (2)
  17. pabs (1)
  18. jimbodoors (1)
  19. vicm3 (1)
  20. EnisDonKing (1)


Generated by MeetBot 0.1.4.