#debconf-team: DebConf team meeting

Meeting started by moray_ at 20:02:29 UTC (full logs).

Meeting summary

  1. Greetings (moray_, 20:02:37)
  2. Fundraising status (sponsorship team) (moray_, 20:04:58)
    1. 107k promised so far, up to 10k more expected from current negotiations (moray_, 20:10:24)
    2. current budget estimate requires 140k for comfortable one-week debconf (moray_, 20:10:57)

  3. Conference management system (moray_, 20:13:47)
    1. ACTION: Ganneff and gwolf will set up a frab instance (moray_, 20:17:12)
    2. ACTION: We should get darst's previous draft set of registration questions, and get more people to review them (moray_, 20:22:00)
    3. ACTION: gaudenz and moray volunteer to help on that (moray_, 20:22:18)

  4. Accommodationg pricing schemes (moray_, 20:22:46)
    1. hug will try to get a new budget plan ready for next week, then we can use that to start pricing discussions for registration fee and accommodation/food fees (moray_, 20:28:33)

  5. Timeline -- registration date (moray_, 20:30:23)
    1. Aim to open registration at the start of March (moray_, 20:35:20)

  6. Attendee-facing teams: registration, visa, "herb", travel (moray_, 20:36:04)
  7. DebConf14 (moray_, 20:46:28)
  8. Next meeting (moray_, 20:51:41)
  9. Next local meeting (moray_, 20:53:04)
    1. ACTION: gaudenz will agree a date for another face-to-face local meeting (moray_, 20:53:25)

  10. Any other business (moray_, 20:55:01)


Meeting ended at 21:00:20 UTC (full logs).

Action items

  1. Ganneff and gwolf will set up a frab instance
  2. We should get darst's previous draft set of registration questions, and get more people to review them
  3. gaudenz and moray volunteer to help on that
  4. gaudenz will agree a date for another face-to-face local meeting


Action items, by person

  1. Ganneff
    1. Ganneff and gwolf will set up a frab instance
  2. gaudenz
    1. gaudenz and moray volunteer to help on that
    2. gaudenz will agree a date for another face-to-face local meeting
  3. gwolf
    1. Ganneff and gwolf will set up a frab instance


People present (lines said)

  1. moray_ (98)
  2. gaudenz (48)
  3. cate (32)
  4. Ganneff (28)
  5. XTaran (10)
  6. Y_Plentyn (7)
  7. MeetBot (6)
  8. gwolf (2)
  9. heiserhorn (1)
  10. bdale (1)
  11. allison (1)
  12. OdyX (1)


Generated by MeetBot 0.1.4.