#debconf-team Meeting

Meeting started by gwolf at 19:59:33 UTC (full logs).

Meeting summary

  1. Roll call (gwolf, 19:59:42)
  2. DC15 timeline (gwolf, 20:00:50)
    1. .de's two bids are chugging along (gwolf, 20:05:21)
    2. wouter is still pursuing contacts and information on the .be bid (gwolf, 20:05:36)
    3. .se is still pushing as well (gwolf, 20:06:44)
    4. AGREED: The DC15 decision meeting will take place on February 20, 20:00UTC. (gwolf, 20:10:10)
    5. AGREED: The DC15 decision meeting will take place on February 20, 20:00UTC. (gwolf, 20:10:26)
    6. moray insists on the importance of sticking to our agreed processes — That means we probably will held a second decision meeting somewhat later on (gwolf, 20:12:02)
    7. Everybody please also read and get acquinted with https://wiki.debconf.org/wiki/Bid_process (gwolf, 20:12:18)

  3. Final report for DC13 (gwolf, 20:14:11)
    1. Budget is still blocked as real numbers are still missing (gwolf, 20:17:43)
    2. all else that was marked as "required" is there. (gwolf, 20:18:02)
    3. ACTION: People who were in charge of DC13 accounting will be poked by harmoney / vorlon (gwolf, 20:20:03)
    4. Only numbers are required, no text drafting. (gwolf, 20:20:12)
    5. Whoever can help contacting and getting the information, *please* help. (gwolf, 20:22:44)

  4. DC14: C&W status and developments (gwolf, 20:23:28)
    1. Parks for C&W had to be discarded because of a real early curfew (gwolf, 20:26:59)
    2. gturner is now looking at another possibility with the First Unitarian Church, about 10 blocks from the venue (gwolf, 20:27:26)

  5. DC14 face to face meeting tomorrow (gwolf, 20:30:21)
    1. vorlon wants to have a hack session to resolve the registration system for DC14 (gwolf, 20:32:07)
    2. if anybody wants to join this effort, please tell vorlon so they are online and can work together (gwolf, 20:33:06)
    3. wouter will talk with the current Penta upstream to talk about merging our fork (gwolf, 20:37:11)

  6. Any Other Business (gwolf, 20:38:50)
    1. Total confirmed money from DC14 sponsors so far: USD 028 014 (gwolf, 20:40:12)
    2. Waiting for several more possible sponsors; we should have a better sense by the end of this month (gwolf, 20:40:53)
    3. For comparison, our rough budget numbers are for $169K in expenses (gwolf, 20:43:11)
    4. For people interested in joining the Sponsors Team, please email debconf-sponsors-team@debconf.org (gwolf, 20:45:39)
    5. Please, somebody fix the debian-sponsors alioth project so it's not an information blackhole (gwolf, 20:46:49)
    6. ACTION: bgupta will :) (gwolf, 20:46:56)


Meeting ended at 20:47:23 UTC (full logs).

Action items

  1. People who were in charge of DC13 accounting will be poked by harmoney / vorlon
  2. bgupta will :)


Action items, by person

  1. bgupta
    1. bgupta will :)
  2. harmoney
    1. People who were in charge of DC13 accounting will be poked by harmoney / vorlon
  3. vorlon
    1. People who were in charge of DC13 accounting will be poked by harmoney / vorlon


People present (lines said)

  1. gwolf (120)
  2. wouter (31)
  3. moray (26)
  4. vorlon (24)
  5. gturner (12)
  6. bgupta (12)
  7. h01ger (11)
  8. madduck (9)
  9. brother- (6)
  10. RichiH (6)
  11. harmoney (6)
  12. cworth (3)
  13. Bart_Massey (3)
  14. MeetBot (2)
  15. KGB-2 (1)
  16. Kaare (1)
  17. Clint (1)
  18. _rene_ (1)
  19. gaudenz (1)
  20. wendar (1)
  21. tmancill (1)


Generated by MeetBot 0.1.4.