#debconf-team Meeting

Meeting started by harmoney at 19:00:02 UTC (full logs).

Meeting summary

  1. (harmoney, 19:01:57)
  2. Roll Call (harmoney, 19:02:12)
  3. Status Reports: Visa team (harmoney, 19:04:52)
    1. ACTION: harmoney to get visa team update from n0rman via email. Due by next meeting. (harmoney, 19:06:09)

  4. Status Reports: State of the Registration Software (harmoney, 19:06:44)
    1. ACTION: vorlon to follow up with gwolf on talk proposal plans - still in penta? Moving to summit? (harmoney, 19:08:39)
    2. ACTION: gturner to get summit introduction at tomorrow's f2f meeting. (harmoney, 19:09:08)
    3. ACTION: gturner to bring up authentication question to registration system with alioth integration at f2f meeting. (harmoney, 19:11:29)

  5. Status Reports: Sponsorship Update (harmoney, 19:14:21)
    1. ACTION: harmoney to appleal to the global team for more sponsorship members. (harmoney, 19:23:15)

  6. Status Update: Budgeting/Finances Update (harmoney, 19:27:42)
    1. ACTION: vorlon to update the team via email on the State of the Budget; ready for DPL approval? (harmoney, 19:30:31)
    2. ACTION: rafw + vorlon review the budget and check whether it's ready for the DPL approval (gwolf, 19:33:27)

  7. Status Update: Timeline for Registration (harmoney, 19:37:05)
    1. ACTION: gwolf will call for the formation of both the bursary and talks teams. (gwolf, 19:41:20)

  8. T-Shirts from Mexico Again? (harmoney, 19:42:57)
    1. ACTION: gwolf to contact Gaby about current times/rates for t-shirts for DC14. (harmoney, 19:43:46)

  9. DC15 General Location Decided - Germany (harmoney, 19:46:28)
  10. Next Meeting (harmoney, 19:49:04)
    1. ACTION: Next Meeting 18:30 UTC 8 April 2014, #debconf-team, vorlon to chair (harmoney, 19:56:02)


Meeting ended at 19:57:15 UTC (full logs).

Action items

  1. harmoney to get visa team update from n0rman via email. Due by next meeting.
  2. vorlon to follow up with gwolf on talk proposal plans - still in penta? Moving to summit?
  3. gturner to get summit introduction at tomorrow's f2f meeting.
  4. gturner to bring up authentication question to registration system with alioth integration at f2f meeting.
  5. harmoney to appleal to the global team for more sponsorship members.
  6. vorlon to update the team via email on the State of the Budget; ready for DPL approval?
  7. rafw + vorlon review the budget and check whether it's ready for the DPL approval
  8. gwolf will call for the formation of both the bursary and talks teams.
  9. gwolf to contact Gaby about current times/rates for t-shirts for DC14.
  10. Next Meeting 18:30 UTC 8 April 2014, #debconf-team, vorlon to chair


Action items, by person

  1. gturner
    1. gturner to get summit introduction at tomorrow's f2f meeting.
    2. gturner to bring up authentication question to registration system with alioth integration at f2f meeting.
  2. gwolf
    1. vorlon to follow up with gwolf on talk proposal plans - still in penta? Moving to summit?
    2. gwolf will call for the formation of both the bursary and talks teams.
    3. gwolf to contact Gaby about current times/rates for t-shirts for DC14.
  3. harmoney
    1. harmoney to get visa team update from n0rman via email. Due by next meeting.
    2. harmoney to appleal to the global team for more sponsorship members.
  4. rafw
    1. rafw + vorlon review the budget and check whether it's ready for the DPL approval
  5. vorlon
    1. vorlon to follow up with gwolf on talk proposal plans - still in penta? Moving to summit?
    2. vorlon to update the team via email on the State of the Budget; ready for DPL approval?
    3. rafw + vorlon review the budget and check whether it's ready for the DPL approval
    4. Next Meeting 18:30 UTC 8 April 2014, #debconf-team, vorlon to chair


People present (lines said)

  1. harmoney (114)
  2. gwolf (63)
  3. rafw (20)
  4. Clint (12)
  5. h01ger (9)
  6. gturner (8)
  7. _rene_ (6)
  8. MeetBot (5)
  9. RichiH (3)
  10. tiago (3)
  11. vorlon (2)
  12. cworth (2)
  13. blarson (1)
  14. gregoa (1)
  15. moray (0)


Generated by MeetBot 0.1.4.