#debconf-team Meeting

Meeting started by vorlon at 18:30:05 UTC (full logs).

Meeting summary

  1. roll call (vorlon, 18:31:09)
  2. Agenda (vorlon, 18:33:45)
    1. https://wiki.debconf.org/wiki/DebConf14/Meetings#Agenda (vorlon, 18:34:56)

  3. deadlines (vorlon, 18:38:00)
    1. ACTION: gwolf to confirm with Gaby what the deadline is for the tshirt design (possibly beginning of June) (vorlon, 18:47:53)
    2. AGREED: deadline for bag design is mid-July (vorlon, 18:48:08)
    3. ACTION: harmoney to find out if Matto will do the bag/tshirt designs for us, and let the team know if he can't (vorlon, 18:52:37)
    4. tshirt quote is MX$17,325 for four inks in the front, one in the back, or MX$17,150 for 3+1, 350 shirts, not including shipping (vorlon, 18:56:15)
    5. ACTION: harmoney to ask moray about bootstrapping the bursaries team (vorlon, 19:06:46)
    6. AGREED: aiming to open registration April 15, with cutoff for bursaries requests May 15 and bursaries decisions to be made by May 23 (vorlon, 19:13:41)

  4. call for help on registration website (vorlon, 19:15:38)
    1. http://wiki.debconf.org/wiki/Summit (vorlon, 19:16:44)
    2. ACTION: zobel to talk to sgran and Tollef about alioth OAuth2 fixes to get firstname/lastname passed (vorlon, 19:19:00)
    3. https://regstg.com/Registration/Registration.aspx?rid=5fb5fcf3-78fe-4fcd-8bcf-e08cb4119d9e PSU housing registration test site (vorlon, 19:21:06)
    4. ACTION: kees to work out what fields to bring over from https://penta.debconf.org/penta/submission/dc13/person to http://dc14-summit-test.dodds.net/debconf14/registration and what not, and post to the list for discussion (vorlon, 19:24:01)

  5. AOB (vorlon, 19:26:52)
  6. network infra (vorlon, 19:27:18)
    1. ACTION: kees and zobel to follow up on the question of needed network gear (vorlon, 19:32:57)

  7. next meeting time (vorlon, 19:38:07)
    1. next local team meeting, April 24 @ 6:30pm at PSU FAB room 130 (vorlon, 19:39:04)
    2. http://www.debconf.org/calendars/DebConf-team.ics (Ganneff, 19:41:24)
    3. next IRC meeting, May 13 @ 18:30 UTC (vorlon, 19:42:36)

  8. AOB (vorlon, 19:42:52)


Meeting ended at 19:43:32 UTC (full logs).

Action items

  1. gwolf to confirm with Gaby what the deadline is for the tshirt design (possibly beginning of June)
  2. harmoney to find out if Matto will do the bag/tshirt designs for us, and let the team know if he can't
  3. harmoney to ask moray about bootstrapping the bursaries team
  4. zobel to talk to sgran and Tollef about alioth OAuth2 fixes to get firstname/lastname passed
  5. kees to work out what fields to bring over from https://penta.debconf.org/penta/submission/dc13/person to http://dc14-summit-test.dodds.net/debconf14/registration and what not, and post to the list for discussion
  6. kees and zobel to follow up on the question of needed network gear


Action items, by person

  1. gwolf
    1. gwolf to confirm with Gaby what the deadline is for the tshirt design (possibly beginning of June)
  2. harmoney
    1. harmoney to find out if Matto will do the bag/tshirt designs for us, and let the team know if he can't
    2. harmoney to ask moray about bootstrapping the bursaries team
  3. kees
    1. kees to work out what fields to bring over from https://penta.debconf.org/penta/submission/dc13/person to http://dc14-summit-test.dodds.net/debconf14/registration and what not, and post to the list for discussion
    2. kees and zobel to follow up on the question of needed network gear
  4. zobel
    1. zobel to talk to sgran and Tollef about alioth OAuth2 fixes to get firstname/lastname passed
    2. kees and zobel to follow up on the question of needed network gear


People present (lines said)

  1. vorlon (161)
  2. harmoney (37)
  3. gwolf (32)
  4. kees (29)
  5. Ganneff (27)
  6. zobel (24)
  7. h01ger (23)
  8. nattie (9)
  9. MeetBot (2)
  10. Clint (2)
  11. xnox (2)


Generated by MeetBot 0.1.4.