#debconf-team Meeting

Meeting started by harmoney at 18:31:43 UTC (full logs).

Meeting summary

  1. Roll Call (harmoney, 18:32:50)
  2. Deciding the schedule of DebConf14 (gwolf, 18:35:01)
  3. Team Updates: Talks Team (harmoney, 18:35:30)
  4. Team status • Talks team (gwolf, 18:35:37)
    1. ACTION: gwolf+rmayorga will go through our regular events and submit them :) (gwolf, 18:42:11)
    2. We currently have 31 submitted talks (gwolf, 18:42:39)
    3. We want more people submitting! (gwolf, 18:42:47)
    4. ACTION: Patty to reach out interesed sponsors to make sure they submit talks. (harmoney, 18:42:52)
    5. We keep the announced deadline for "officially" scheduled talks: July 7. (gwolf, 18:43:07)
    6. ACTION: gturner to submit Cheese & Wine event for Talk (harmoney, 18:43:08)
    7. ACTION: nattie to submit for lightning talks and live demo session (nattie, 18:43:14)
    8. ACTION: nattie to submit for lightning talks and live demo session (harmoney, 18:43:31)

  5. Team status • Frontdesk / registration (gwolf, 18:47:05)
  6. Team status + Free for all Any other teams that need to update? (harmoney, 18:50:18)
    1. ACTION: CarlFK to coordinate with kees on hardware needs (harmoney, 18:52:22)
    2. ACTION: _rene_ to help vorlon with bookkeeping. (harmoney, 18:54:04)
    3. ACTION: madduck and vorlon to follow up re: bookkeeping (vorlon, 19:00:34)

  7. Sort the requirements for reconfirmation (harmoney, 19:02:05)
  8. Deciding the schedule of DC14 (gwolf, 19:03:32)
    1. http://lists.debconf.org/lurker/message/20131001.175026.0a50b91b.en.html (vorlon, 19:09:38)
    2. AGREED: DebConf schedule will be structured per vorlon's original proposal in http://lists.debconf.org/lurker/message/20131001.175026.0a50b91b.en.html (vorlon, 19:10:17)
    3. madduck fleshes out vorlon's schedule (gwolf, 19:18:51)
    4. ACTION: we will follow vorlon's schedule proposal (gwolf, 19:19:02)

  9. Sort the requirements for reconfirmation (gwolf, 19:19:14)
    1. AGREED: deadline for reconfirmation now set to July 21, vorlon to have reconfirmation on-line by June 29 (vorlon, 19:31:36)

  10. Who has time to help with open tasks? (vorlon, 19:32:38)
  11. Next meeting (vorlon, 19:43:02)
    1. AGREED: next IRC meeting on Tuesday, July 15 @ 1900 UTC (vorlon, 19:46:35)

  12. DC15 contract (vorlon, 19:47:16)
    1. https://titanpad.com/2014-07-07-dc15-qa-session (vorlon, 19:47:22)

  13. AOB (vorlon, 19:50:42)


Meeting ended at 19:51:30 UTC (full logs).

Action items

  1. gwolf+rmayorga will go through our regular events and submit them :)
  2. Patty to reach out interesed sponsors to make sure they submit talks.
  3. gturner to submit Cheese & Wine event for Talk
  4. nattie to submit for lightning talks and live demo session
  5. nattie to submit for lightning talks and live demo session
  6. CarlFK to coordinate with kees on hardware needs
  7. _rene_ to help vorlon with bookkeeping.
  8. madduck and vorlon to follow up re: bookkeeping
  9. we will follow vorlon's schedule proposal


Action items, by person

  1. _rene_
    1. _rene_ to help vorlon with bookkeeping.
  2. CarlFK
    1. CarlFK to coordinate with kees on hardware needs
  3. gwolf
    1. gwolf+rmayorga will go through our regular events and submit them :)
  4. kees
    1. CarlFK to coordinate with kees on hardware needs
  5. madduck
    1. madduck and vorlon to follow up re: bookkeeping
  6. nattie
    1. nattie to submit for lightning talks and live demo session
    2. nattie to submit for lightning talks and live demo session
  7. rmayorga
    1. gwolf+rmayorga will go through our regular events and submit them :)
  8. vorlon
    1. _rene_ to help vorlon with bookkeeping.
    2. madduck and vorlon to follow up re: bookkeeping
    3. we will follow vorlon's schedule proposal
  9. UNASSIGNED
    1. Patty to reach out interesed sponsors to make sure they submit talks.
    2. gturner to submit Cheese & Wine event for Talk


People present (lines said)

  1. vorlon (174)
  2. gwolf (80)
  3. madduck (56)
  4. harmoney (51)
  5. rmayorga (26)
  6. Ganneff (25)
  7. cate (25)
  8. nattie (19)
  9. _rene_ (9)
  10. MeetBot (3)
  11. CarlFK (3)
  12. jcristau (2)
  13. bremner (1)
  14. kees (1)


Generated by MeetBot 0.1.4.