#debconf-team: Coordination team meeting

Meeting started by gwolf at 19:15:23 UTC (full logs).

Meeting summary

  1. Roll call (gwolf, 19:15:36)
  2. DC16 decision timeline (gwolf, 19:17:00)
    1. Capetown and Montreal are on their way; no news from Paris or others? (gwolf, 19:18:43)
    2. Questions and information exchange regarding the bids should be done on the list (gwolf, 19:20:12)
    3. We aim at a decision on Jan31 (gwolf, 19:20:21)
    4. Marga has asked for nominations for the Committee for January 5; Chairs are recruiting... (gwolf, 19:22:16)

  3. DC15 timeline (gwolf, 19:24:51)
    1. http://lists.debconf.org/lurker/message/20141204.100511.e4bada48.en.html (madduck, 19:26:09)
    2. Currently summit is not ready for multiconference, a DC15-specific instance should be set up (gwolf, 19:30:51)
    3. Installation and handling can be a bit hackish, but we should not delay registration for having a future-proof system set up (gwolf, 19:31:33)
    4. ACTION: cate will coordinate with vorlon + admins, attempting to have a working Summit instance for Jan 5. Possibly even multi-conference! (gwolf, 19:34:07)

  4. How will we manage communication across teams (gwolf, 19:35:08)
    1. Communication across teams should be discussed on the list. (gwolf, 19:52:52)
    2. Setting up RT tickets for teams should be discussed on the list. (gwolf, 19:53:04)
    3. Quoting Madduck, I'd so much rather ortganise DebConf than meta-discuss all the time (gwolf, 19:53:21)

  5. Status reports from the teams (gwolf, 19:54:06)
    1. no news from PA (Attendance) (gwolf, 19:57:51)
    2. Content team is discussing an organizational psychologist for DebConf, but no consensus then (gwolf, 19:58:08)
    3. nattie is forming the bursaries team (but she's mostly unavailable during December) (gwolf, 19:58:28)

  6. Any other business? (gwolf, 19:59:22)


Meeting ended at 20:00:56 UTC (full logs).

Action items

  1. cate will coordinate with vorlon + admins, attempting to have a working Summit instance for Jan 5. Possibly even multi-conference!


Action items, by person

  1. cate
    1. cate will coordinate with vorlon + admins, attempting to have a working Summit instance for Jan 5. Possibly even multi-conference!


People present (lines said)

  1. gwolf (121)
  2. madduck (87)
  3. cate (38)
  4. tiago (38)
  5. Tincho (19)
  6. MeetBot (2)
  7. bremner (2)
  8. olasd (2)
  9. rmayorga (1)


Generated by MeetBot 0.1.4.