#debconf-team Meeting

Meeting started by marga at 18:59:43 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:51)
    1. Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-03-30#Agenda (marga, 19:00:08)

  2. Registration status update (marga, 19:01:06)
    1. http://munin.debconf.org/debconf.org/nelson.debconf.org.html#Summit (cate, 19:01:52)
    2. 201 private participants, 14 proferssional, 12 corporate. (marga, 19:02:17)
    3. 165 requesting accommodation and food sponsoring (marga, 19:02:34)
    4. (CORRECTION) 301 private participants, 14 proferssional, 12 corporate. (marga, 19:02:48)
    5. We'll need to figure out what to do regarding sponsorship requests, as it's currently over-budget (marga, 19:06:19)

  3. Schedule format (marga, 19:07:50)
    1. http://anonscm.debian.org/cgit/debconf-data/dc15.git/tree/schedule The debconf15-schedule_maxy_2h_lunch.ods is the 2hs lunch version. (maxy, 19:08:58)
    2. AGREED: We will not have brunch (marga, 19:27:49)
    3. ACTION: Maxy to update schedule to remove brunch and leave 2h lunch (marga, 19:29:11)
    4. Infra team should inform regarding their expected needed time for tear down (marga, 19:36:31)

  4. Change to Code of Conduct regarding presentations (marga, 19:36:45)
    1. http://permalink.gmane.org/gmane.linux.debian.conference.team/12631 (marga, 19:37:05)
    2. AGREED: Code of Conduct shall be changed as was agreed on list. (marga, 19:39:21)

  5. Deadlines for Fundraising team (marga, 19:39:44)
    1. https://wiki.debconf.org/wiki/DebConf15/TODOs has the already agreed dates (marga, 19:40:53)
    2. AGREED: Deadline for getting sponsors on anything that needs to get printed is May 31st. If there's any late comer, fundraising team should coordinate with printing team to see if it's still possible. (marga, 19:46:17)

  6. Press Release (marga, 19:51:01)
    1. madduck will submit a blog post to the debconf15 blog about the registration status and so on. (marga, 19:53:31)
    2. ACTION: madduck to investigate further sleeping options nearby (madduck, 20:04:35)

  7. Open Topics (madduck, 20:04:59)
    1. bursaries team announced: http://lists.debconf.org/lurker/message/20150325.233212.959e81c3.en.html (cate, 20:05:20)
    2. Help requested in fleshing out the how-to-get-there and open weekend pages (nattie, 20:14:53)
    3. registration will draw up a list of questions for facilities shortly (nattie, 20:15:11)


Meeting ended at 20:19:44 UTC (full logs).

Action items

  1. Maxy to update schedule to remove brunch and leave 2h lunch
  2. madduck to investigate further sleeping options nearby


Action items, by person

  1. madduck
    1. madduck to investigate further sleeping options nearby


People present (lines said)

  1. madduck (144)
  2. marga (102)
  3. nattie (45)
  4. cate (32)
  5. maxy (28)
  6. bgupta (13)
  7. thkoch (7)
  8. edrz (5)
  9. azeem-mobile (5)
  10. Tincho (5)
  11. santiago (4)
  12. MeetBot (4)
  13. _rene_ (4)
  14. strohalm (3)
  15. wendar (2)
  16. guto (2)
  17. jathan (2)
  18. KGB-0 (1)
  19. tumbleweed (1)
  20. jcristau (1)
  21. frolic (1)
  22. gnugr (1)


Generated by MeetBot 0.1.4.