#debconf-team Meeting

Meeting started by edrz at 18:02:30 UTC (full logs).

Meeting summary

  1. roll call/skills (edrz, 18:05:28)
    1. ACTION: indiebio to draft email with tamo about website visual design proposal to send to team (indiebio, 18:27:01)

  2. 3.2 Overall structure of website and 3.3. Content (edrz, 18:29:41)
    1. website/wafer: DLange is organising a VM, we'll get wafer up on it, and figure out how we're going to manage it (indiebio, 18:50:17)
    2. https://github.com/CTPUG/wafer/tree/master/wafer/templates/wafer (indiebio, 18:51:34)

  3. wafer (indiebio, 18:58:43)
    1. ACTION: tumbleweed is taking care of pokering of wafer (indiebio, 19:04:53)
    2. ACTION: bootstrap-based html for dc16, and then templatize that for wafer after, NB to match the bootstrap version (indiebio, 19:12:53)

  4. general (indiebio, 19:17:49)
    1. http://media.debconf.org/dc16/fundraising/debconf16_sponsorship_brochure.pdf (indiebio, 19:19:08)
    2. https://titanpad.com/DC16-sponsorship-brochure-tiny-issues (indiebio, 19:20:01)


Meeting ended at 19:36:07 UTC (full logs).

Action items

  1. indiebio to draft email with tamo about website visual design proposal to send to team
  2. tumbleweed is taking care of pokering of wafer
  3. bootstrap-based html for dc16, and then templatize that for wafer after, NB to match the bootstrap version


Action items, by person

  1. indiebio
    1. indiebio to draft email with tamo about website visual design proposal to send to team
  2. tumbleweed
    1. tumbleweed is taking care of pokering of wafer


People present (lines said)

  1. indiebio (129)
  2. tumbleweed (68)
  3. highvoltage (65)
  4. edrz (46)
  5. superfly (41)
  6. tamo_ (37)
  7. DLange (14)
  8. gwolf (5)
  9. MeetBot (3)
  10. larjona (3)
  11. fil (3)
  12. KGB-0 (2)
  13. madduck (2)
  14. wendar (2)
  15. nkukard (1)


Generated by MeetBot 0.1.4.