#debconf-team Meeting

Meeting started by DLange at 18:35:34 UTC (full logs).

Meeting summary

  1. Roll call (DLange, 18:36:00)
  2. CfP - Call for papers (DLange, 18:39:02)
    1. bremner to give input/confirm dates for CfP before January - preferably before end Nov (indiebio, 18:49:11)
    2. ACTION: indiebio sends bremner an email with the rough timeline and asks for approval from bursaries side (DLange, 18:50:22)

  3. fundraising efforts (DLange, 18:50:31)
    1. fundraising sprint Thursday 15:00 UTC (indiebio, 18:51:10)
    2. https://wiki.debconf.org/wiki/DebConf16/Publicity (indiebio, 18:55:31)
    3. ACTION: indiebio and larjona think about marketing after fundraising meeting (indiebio, 18:56:20)
    4. ACTION: larjona will talk with madduck about transfering @debconf to indiebio (larjona_m, 18:58:53)
    5. ACTION: larjona will try to attend fundraisong sprint for coordinating the marketing (larjona_m, 18:59:30)
    6. ACTION: Sledge and bgupta to update letters and tidbits to use for fundraising (the email and web template and how to guide) (indiebio, 19:02:49)
    7. ACTION: ALL, and indiebio, larjona create/review marketing plan & initial efforts after sprint (Friday/weekend) (indiebio, 19:03:40)
    8. ACTION: larjona_m find out when wafer can have a sponsor page ready - rough timeline, getting all on the same page when what becomes available (indiebio, 19:04:40)

  4. General aka anything (DLange, 19:07:17)
    1. ACTION: madduck to get update on SPI contract signing (indiebio, 19:09:13)
    2. ACTION: discuss food included in pro/corp fee, list options at next meeting. current feeling: the rates as they were for DC15 are fine and food included (indiebio, 19:14:49)

  5. Indvidual status reports of the meeting attendees (DLange, 19:17:12)


Meeting ended at 19:36:52 UTC (full logs).

Action items

  1. indiebio sends bremner an email with the rough timeline and asks for approval from bursaries side
  2. indiebio and larjona think about marketing after fundraising meeting
  3. larjona will talk with madduck about transfering @debconf to indiebio
  4. larjona will try to attend fundraisong sprint for coordinating the marketing
  5. Sledge and bgupta to update letters and tidbits to use for fundraising (the email and web template and how to guide)
  6. ALL, and indiebio, larjona create/review marketing plan & initial efforts after sprint (Friday/weekend)
  7. larjona_m find out when wafer can have a sponsor page ready - rough timeline, getting all on the same page when what becomes available
  8. madduck to get update on SPI contract signing
  9. discuss food included in pro/corp fee, list options at next meeting. current feeling: the rates as they were for DC15 are fine and food included


Action items, by person

  1. indiebio
    1. indiebio sends bremner an email with the rough timeline and asks for approval from bursaries side
    2. indiebio and larjona think about marketing after fundraising meeting
    3. larjona will talk with madduck about transfering @debconf to indiebio
    4. ALL, and indiebio, larjona create/review marketing plan & initial efforts after sprint (Friday/weekend)
  2. larjona_m
    1. larjona_m find out when wafer can have a sponsor page ready - rough timeline, getting all on the same page when what becomes available
  3. UNASSIGNED
    1. larjona will try to attend fundraisong sprint for coordinating the marketing
    2. Sledge and bgupta to update letters and tidbits to use for fundraising (the email and web template and how to guide)
    3. madduck to get update on SPI contract signing
    4. discuss food included in pro/corp fee, list options at next meeting. current feeling: the rates as they were for DC15 are fine and food included


People present (lines said)

  1. indiebio (136)
  2. DLange (72)
  3. highvoltage (31)
  4. larjona_m (13)
  5. tumbleweed (8)
  6. MeetBot (3)
  7. ginggs (2)
  8. KGB-0 (1)
  9. edrz (1)


Generated by MeetBot 0.1.4.