#debconf-team Meeting

Meeting started by tumbleweed at 18:30:17 UTC (full logs).

Meeting summary

  1. review the website (tumbleweed, 18:32:10)
    1. ACTION: highvoltage to move CoC to its own page (tumbleweed, 18:40:26)
    2. ACTION: tumbleweed to add credits link to the website (tumbleweed, 18:42:17)

  2. welcome kit (tumbleweed, 18:42:36)
    1. ACTION: nattie is working on a welcome kit (tumbleweed, 18:44:36)
    2. ACTION: indiebio to sort out orienteering maps (indiebio, 18:47:33)
    3. indiebio will coordinate with larjona on press stuff as usual (tumbleweed, 18:52:05)

  3. call for sprints (tumbleweed, 18:52:12)
    1. Front Desk No: +27 81 303 7458 (tumbleweed, 18:53:53)
    2. ACTION: highvoltage check with larjona if anything is still needed for debcamp cfp and get it out (highvoltage, 18:53:57)

  4. open weekend name (tumbleweed, 18:54:15)
  5. keysigning (tumbleweed, 18:58:07)
  6. any other business (tumbleweed, 19:05:04)


Meeting ended at 19:11:37 UTC (full logs).

Action items

  1. highvoltage to move CoC to its own page
  2. tumbleweed to add credits link to the website
  3. nattie is working on a welcome kit
  4. indiebio to sort out orienteering maps
  5. highvoltage check with larjona if anything is still needed for debcamp cfp and get it out


Action items, by person

  1. highvoltage
    1. highvoltage to move CoC to its own page
    2. highvoltage check with larjona if anything is still needed for debcamp cfp and get it out
  2. indiebio
    1. indiebio to sort out orienteering maps
  3. larjona
    1. highvoltage check with larjona if anything is still needed for debcamp cfp and get it out
  4. nattie
    1. nattie is working on a welcome kit
  5. tumbleweed
    1. tumbleweed to add credits link to the website


People present (lines said)

  1. tumbleweed (84)
  2. indiebio (41)
  3. gwolf (40)
  4. cate (31)
  5. highvoltage (29)
  6. nattie (11)
  7. tamo (8)
  8. MeetBot (7)
  9. DLange (5)
  10. superfly (4)
  11. larjona (4)
  12. nicoo (3)
  13. nkukard (1)
  14. olasd (1)


Generated by MeetBot 0.1.4.