#debconf-team Meeting

Meeting started by pollo at 20:00:50 UTC (full logs).

Meeting summary

  1. role call (pollo, 20:00:56)
  2. Content team (pollo, 20:03:28)
    1. http://blog.debconf.org/blog/debconf17/2016-08-22_call_for_speakers.dc (tvaz, 20:03:56)
    2. ACTION: tvaz to send the call for speakers on debconf ML (pollo, 20:05:24)

  3. website team (pollo, 20:07:28)
    1. Website repo: https://anonscm.debian.org/git/debconf-data/dc17.dc.o.git (tumbleweed, 20:08:35)
    2. dev site: http://wafertest.debconf.org/ (tumbleweed, 20:08:56)
    3. ACTION: LeLutin to make a simple sponsor landing page for Monday (pollo, 20:14:26)
    4. the simple landing page will be done in wafer (pollo, 20:15:56)
    5. ACTION: tumbleweed to setup dc17.debconf.org (tumbleweed, 20:16:00)
    6. ACTION: tumbleweed to setup dc17.debconf.org (pollo, 20:16:07)

  4. Fundraising team (pollo, 20:16:32)
    1. ssh://git.debian.org/git/debconf-data/dc17.git (pollo, 20:17:27)
    2. ACTION: pollo to find someone to proofread english & french versions of the brochure (pollo, 20:20:30)
    3. ACTION: pollo to publish the final brochure & flyers pdf to media.debconf.org (pollo, 20:21:08)
    4. ACTION: pollo to email Linux Magazine about a free ad to thank our DC17 sponsors after DC17 (pollo, 20:33:03)
    5. ACTION: pollo to organise a fundraising meeting next week (pollo, 20:35:03)

  5. Follow up on catering (pollo, 20:35:25)
    1. https://wiki.debconf.org/wiki/DebConf17/Bids/Montreal#BUDGET_estimation_.28.7E300_debconfers_.2F_.7E60_debcampers.29 (lavamind, 20:36:51)
    2. AGREED: 23CAD$/person/day is our baseline for catering budget (pollo, 20:43:30)
    3. ACTION: tvaz to work on creating catering@debconf.org (pollo, 20:44:42)

  6. Local non-profit (OSBL) constitution (pollo, 20:46:51)
    1. ACTION: lavamind to create an OSBL for DC17 (pollo, 20:51:42)

  7. Overview of September tasks (pollo, 20:54:58)
    1. AGREED: swag research will be moved to october (pollo, 21:02:23)
    2. ACTION: pollo to ping aviau again for Treasurer work (pollo, 21:04:32)

  8. DC16 Final Report progress (pollo, 21:05:58)
    1. ACTION: pollo to post the meeting notes on the wiki + send a mail on the ML (pollo, 21:10:55)

  9. misc (pollo, 21:11:08)
    1. be it noted that pollo took on almost all of the tasks (lavamind, 21:11:32)


Meeting ended at 21:12:15 UTC (full logs).

Action items

  1. tvaz to send the call for speakers on debconf ML
  2. LeLutin to make a simple sponsor landing page for Monday
  3. tumbleweed to setup dc17.debconf.org
  4. tumbleweed to setup dc17.debconf.org
  5. pollo to find someone to proofread english & french versions of the brochure
  6. pollo to publish the final brochure & flyers pdf to media.debconf.org
  7. pollo to email Linux Magazine about a free ad to thank our DC17 sponsors after DC17
  8. pollo to organise a fundraising meeting next week
  9. tvaz to work on creating catering@debconf.org
  10. lavamind to create an OSBL for DC17
  11. pollo to ping aviau again for Treasurer work
  12. pollo to post the meeting notes on the wiki + send a mail on the ML


Action items, by person

  1. lavamind
    1. lavamind to create an OSBL for DC17
  2. LeLutin
    1. LeLutin to make a simple sponsor landing page for Monday
  3. pollo
    1. pollo to find someone to proofread english & french versions of the brochure
    2. pollo to publish the final brochure & flyers pdf to media.debconf.org
    3. pollo to email Linux Magazine about a free ad to thank our DC17 sponsors after DC17
    4. pollo to organise a fundraising meeting next week
    5. pollo to ping aviau again for Treasurer work
    6. pollo to post the meeting notes on the wiki + send a mail on the ML
  4. tumbleweed
    1. tumbleweed to setup dc17.debconf.org
    2. tumbleweed to setup dc17.debconf.org
  5. tvaz
    1. tvaz to send the call for speakers on debconf ML
    2. tvaz to work on creating catering@debconf.org


People present (lines said)

  1. pollo (122)
  2. lavamind (98)
  3. tvaz (44)
  4. tumbleweed (38)
  5. azeem (27)
  6. Hydroxide (21)
  7. tamo (19)
  8. tassia (16)
  9. LeLutin (15)
  10. DLange (9)
  11. bremner (6)
  12. valessio (6)
  13. MeetBot (2)
  14. larjona (1)
  15. highvoltage (1)
  16. luca (1)


Generated by MeetBot 0.1.4.