#debconf-team Meeting

Meeting started by pollo at 15:31:20 UTC (full logs).

Meeting summary

  1. rolecall (pollo, 15:31:30)
  2. DC16 finances & final report (pollo, 15:32:56)
  3. Catering (pollo, 15:36:14)
  4. Venue (pollo, 15:40:43)
    1. ACTION: everyone to reveiew the latest venue contract draft uploaded in ownCloud (lavamind, 15:41:22)

  5. Website (pollo, 15:46:57)
    1. https://debconf17.debconf.org/ (pollo, 15:47:35)
    2. AGREED: for the news section on the website, we should go through Debian communication channels first, and then link to it in our news section (pollo, 15:52:53)

  6. Accommodation (pollo, 15:53:27)
    1. https://pad.riseup.net/p/dc17_accomodation (lavamind, 15:59:23)
    2. AGREED: we will reserve all the standard hotel rooms we can and cancel the ones we don't need (pollo, 16:12:04)

  7. Fundraising (pollo, 16:15:59)
    1. AGREED: if platinum sponsor respects these conditions (1. Must be Debian/Free-Software related, 2. No Sales talks, 3. No guarantee of a particular timeslot, talk room or audience, 4. it should very clear that this is not a keynote), we can tell them they'll have a talk (pollo, 16:19:04)
    2. AGREED: fundraising efforts should be jumpstarted in Jan (pollo, 16:19:46)
    3. ACTION: pollo to organise a sprint on jan 9 15:00 UTC for fundraising efforts (pollo, 16:22:23)

  8. Conference program (pollo, 16:23:20)
  9. SPI and Canada (pollo, 16:30:36)
    1. ACTION: pollo to follow up with SPI on canadian account (pollo, 16:34:08)

  10. Next meeting (pollo, 16:34:52)
    1. AGREED: next regular meeting on Jan 16th (pollo, 16:38:42)


Meeting ended at 16:38:46 UTC (full logs).

Action items

  1. everyone to reveiew the latest venue contract draft uploaded in ownCloud
  2. pollo to organise a sprint on jan 9 15:00 UTC for fundraising efforts
  3. pollo to follow up with SPI on canadian account


Action items, by person

  1. pollo
    1. pollo to organise a sprint on jan 9 15:00 UTC for fundraising efforts
    2. pollo to follow up with SPI on canadian account


People present (lines said)

  1. pollo (117)
  2. lavamind (115)
  3. tvaz (57)
  4. DLange (41)
  5. LeLutin (9)
  6. larjona (8)
  7. highvoltage (8)
  8. mehdi (4)
  9. azeem-mobile (4)
  10. cate (3)
  11. MeetBot (2)
  12. billux (1)
  13. zumbi (1)


Generated by MeetBot 0.1.4.