#debconf-team Meeting

Meeting started by OdyX_dc at 14:59:47 UTC (full logs).

Meeting summary

  1. Check-in roundtable - Who is Who? (→ H:05) (OdyX_dc, 14:59:52)
  2. Introductions from teams and their members (OdyX_dc, 15:05:00)
  3. Curitiba team (→ H:20) (OdyX_dc, 15:05:12)
    1. curitiba team is a new team, noone was involved in dc4 (h01ger_dc, 15:11:57)

  4. Hsinchu team (→ H:35) (OdyX_dc, 15:20:27)
    1. https://www.thsrc.com.tw/index_en.html?force=1 (czchen_tw, 15:31:36)

  5. Questions from teams about the process, and about what to do with uncertain aspects or potential problems (→ H:50) (OdyX_dc, 15:35:14)
  6. Questions to teams, if there are still unanswered issues. (→ H+1:00) (OdyX_dc, 15:38:04)
    1. The decision process is that the DebConf Committee delegates + the bid selection team they picked _decide_ during the next meeting. If no clear consensus emerges, the DebConf Committee votes as per the delegation (including a tie-breaking vote by the DebConf Committee chair). (OdyX_dc, 15:41:26)
    2. https://www.rnp.br/en (terceiro_br, 15:56:43)
    3. ACTION: terceiro improve network link info in the bid page (terceiro_br, 15:57:27)
    4. ACTION: medicalwei and czchen please describe the wheelchair use case. If possible *autonomous* use for a wheel chair user would be preferential. (DLange_dc, 15:58:22)
    5. ACTION: medicalwei please add a calculation for breakfast and a guesstimation for 20 guten-free or other allergic meals to the wiki page (DLange_dc, 15:59:24)

  7. Check-out (→ H+1:10) (OdyX_dc, 16:01:30)
    1. http://debian.softwarelivre.org/ (paulo_br, 16:03:08)
    2. "After this meeting, bid teams answer questions on the mailing list, where they weren't already answered during the meeting. Others raise any new questions or ask for clarifications as necessary." (OdyX_dc, 16:03:36)
    3. https://wiki.debconf.org/wiki/Bid_process (OdyX_dc, 16:04:08)
    4. ACTION: bid teams: please update your wiki pages with the requested infos from this meeting by 2017-02-01 so we have sufficient time to review and discuss before the decision meeting 2017-02-15 (DLange_dc, 16:05:08)


Meeting ended at 16:08:53 UTC (full logs).

Action items

  1. terceiro improve network link info in the bid page
  2. medicalwei and czchen please describe the wheelchair use case. If possible *autonomous* use for a wheel chair user would be preferential.
  3. medicalwei please add a calculation for breakfast and a guesstimation for 20 guten-free or other allergic meals to the wiki page
  4. bid teams: please update your wiki pages with the requested infos from this meeting by 2017-02-01 so we have sufficient time to review and discuss before the decision meeting 2017-02-15


People present (lines said)

  1. h01ger_dc (69)
  2. OdyX_dc (65)
  3. terceiro_br (50)
  4. paulo_br (36)
  5. paulliu_tw (35)
  6. medicalwei_tw (27)
  7. highvoltage_dc (22)
  8. DLange_dc (21)
  9. cate_dc (18)
  10. czchen_tw (12)
  11. chihchun_tw (11)
  12. szlin_tw (6)
  13. lenharo_br (4)
  14. pollo (4)
  15. lucas_dc (2)
  16. MeetBot (2)
  17. lucas (1)


Generated by MeetBot 0.1.4.