#debconf-team Meeting

Meeting started by pollo at 15:30:44 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 15:30:50)
  2. Content team (pollo, 15:33:01)
    1. at the moment, content team budget is 8K CAD (pollo, 15:42:24)
    2. a hotel room at Hotel universel for them would be 900 CAD for 5 days (pollo, 15:42:45)

  3. Accommodation (pollo, 15:43:24)
    1. https://wiki.debconf.org/wiki/DebConf17/Accomodation (pollo, 15:43:43)
    2. the contracts with Hotel Universel and McGill are signed (pollo, 15:44:03)

  4. registration (pollo, 15:49:26)
    1. https://storm.debian.net/shared/H4YOX7fF56MrEuxLMPzAuGRb5dKoI3wplGjK1bZ6_Od (pollo, 15:53:11)
    2. dc-a email draft https://storm.debian.net/shared/H4YOX7fF56MrEuxLMPzAuGRb5dKoI3wplGjK1bZ6_Od (DLange, 15:53:58)

  5. venue (pollo, 15:55:35)
    1. we will ask for budget approval once the venue contract will be signed (pollo, 15:58:13)
    2. the deadline to sign the contract was extended to Feb 24 (pollo, 15:58:22)
    3. ACTION: pollo to send a pre-approval budget to mehdi to ask for pre-approval (pollo, 15:59:54)

  6. misc (pollo, 16:01:38)


Meeting ended at 16:07:21 UTC (full logs).

Action items

  1. pollo to send a pre-approval budget to mehdi to ask for pre-approval


Action items, by person

  1. pollo
    1. pollo to send a pre-approval budget to mehdi to ask for pre-approval


People present (lines said)

  1. pollo (60)
  2. lavamind (52)
  3. gwolf (46)
  4. DLange (15)
  5. cate (7)
  6. h01ger (6)
  7. nicoo (5)
  8. MeetBot (2)
  9. shirish[m] (2)
  10. larjona (2)
  11. LeLutin (2)


Generated by MeetBot 0.1.4.