#debconf-team Meeting
Meeting started by pollo at 14:00:33 UTC
(full logs).
Meeting summary
- Roll Call (pollo, 14:00:37)
 
- Bursaries (pollo, 14:04:37)
 
- Registration (pollo, 14:07:12)
  - AGREED: we will dump
    a list of people who registered before july 1st; they get priority
    for swag; the others can get swag say after the day trip if the
    others didn't collect (pollo,
    14:15:14)
 
 
- Bursaries (pollo, 14:22:36)
  - 94 accepted food+accomm (85 food, 73 accomm),
    49 accepted travel (pollo,
    14:25:53)
 
  - we'll have to adjust meal numbers with the
    caterer on july 1st (pollo,
    14:31:13)
 
  - AGREED: LeLutin's
    food will be sponsored, even though he registered late (pollo,
    14:32:17)
 
 
- Volunteering system (pollo, 14:32:39)
 
- Anti-harassment  status (pollo, 14:34:47)
  - AH team on-site will be made of Neil, Marga,
    Lavamind & LeLuting (pollo,
    14:46:19)
 
 
- Venue & accommodation (pollo, 14:46:33)
 
- Content (pollo, 14:53:58)
 
- conference dinner (pollo, 14:57:48)
  - AGREED: for the conf
    dinner: setup for 18h00 to 19h00, then event 19h00 to 1h00, and
    teardown until 2h00 (pollo,
    15:00:48)
 
  - AGREED: we'll rent
    the eating space from 19:00 to 21:00 and the tower from 20:00 to
    01:00 (pollo,
    15:03:03)
 
  - ACTION: tvaz to ask
    our caterer if they could manage the bar after the conf
    dinner (pollo,
    15:06:15)
 
 
- artwork (pollo, 15:06:45)
 
- Videoteam (pollo, 15:11:41)
  - the DPL has approved funding for new cameras
    and gizmos (pollo,
    15:15:14)
 
  - AGREED: the orga team
    is not against funding part of kyle's plane ticket from the
    videoteam budget (pollo,
    15:18:52)
 
 
- DC18 status update (pollo, 15:18:56)
  - https://wiki.debconf.org/wiki/DebConf18/Artwork
    (DLange,
    15:19:56)
 
  - there will be dc18 stickers at dc18
    (pollo,
    15:21:00)
 
  - there will be dc18 stickers at dc17
    (pollo,
    15:21:07)
 
 
Meeting ended at 15:27:15 UTC
(full logs).
Action items
  - tvaz to ask our caterer if they could manage the bar after the conf dinner
 
Action items, by person
  -  cate 
    - tvaz to ask our caterer if they could manage the bar after the conf dinner
 
  
 
  -  tvaz 
    - tvaz to ask our caterer if they could manage the bar after the conf dinner
 
  
 
People present (lines said)
  - pollo (128)
 
  - lavamind (68)
 
  - tvaz (50)
 
  - DLange (29)
 
  - olasd (24)
 
  - medicalwei (12)
 
  - marga (10)
 
  - czchen (9)
 
  - LeLutin_ (7)
 
  - larjona (4)
 
  - LeLutin (3)
 
  - MeetBot (2)
 
  - Ganneff (2)
 
  - FourDollars (2)
 
  - KanBot-0 (1)
 
  - cate (1)
 
  - KGB-1 (1)
 
Generated by MeetBot 0.1.4.