#debconf-team Meeting

Meeting started by medicalwei[m] at 14:29:41 UTC (full logs).

Meeting summary

  1. 0 - Roll call (medicalwei[m], 14:30:10)
  2. 1 - Sponsorship (medicalwei[m], 14:33:29)
    1. ACTION: medicalwei to put translated flyer and brochure to media.debconf.org (medicalwei[m], 14:45:14)
    2. ACTION: pollo , lavamind and others volunteers to contact previous sponsors for thie year. (medicalwei[m], 14:47:11)
    3. ACTION: medicalwei to print flyers and stickers at the print shop (medicalwei[m], 14:56:10)

  3. 2 - Website update (medicalwei[m], 14:57:35)
    1. https://wiki.debconf.org/wiki/DebConf18/Timeline (medicalwei[m], 15:06:04)
    2. ACTION: website team (tumbleweed, tumblingweed, medicalwei[m], etc.) to put wafer available before calling for proposals (scheduled Feb 2018) (medicalwei[m], 15:10:19)
    3. ACTION: medicalwei[m] to update the timeline (medicalwei[m], 15:11:17)
    4. ACTION: highvoltage to put DC16 final reports on media.debconf.org (medicalwei[m], 15:12:16)

  4. 3 - DC17 Status Update (medicalwei[m], 15:13:20)
    1. dc17 website is ready to be static (medicalwei[m], 15:15:33)
    2. ACTION: pollo and other members from DC17 team to work on the final report (medicalwei[m], 15:15:53)
    3. accounting is 95% done (medicalwei[m], 15:16:35)

  5. 4 - DSA Migration (medicalwei[m], 15:16:58)
    1. mailing list migrated to lists.debian.org (medicalwei[m], 15:21:50)
    2. the list webpages (with subscription) are still in lists.dc.o (Delib, 15:25:17)
    3. DSA is pinged about migrating kanboard to Debian infra (medicalwei[m], 15:26:30)
    4. ACTION: anyone with right permissions to update wiki and website for the mailing list links (medicalwei[m], 15:29:09)

  6. 99 - Miscellaneous (medicalwei[m], 15:29:43)
    1. Dr. Huang from NCTU submitted proposal for MEET TAIWAN fund. We estimate there will be 12 invited speakers sponsored for flight tickets and meals (medicalwei[m], 15:31:41)
    2. debconf-team to start the selection of DC19 bids (medicalwei[m], 15:33:02)
    3. MeetTaiwan funding for up to 12 invited speakers will require speaker bios. (Delib, 15:35:20)


Meeting ended at 15:38:52 UTC (full logs).

Action items

  1. medicalwei to put translated flyer and brochure to media.debconf.org
  2. pollo , lavamind and others volunteers to contact previous sponsors for thie year.
  3. medicalwei to print flyers and stickers at the print shop
  4. website team (tumbleweed, tumblingweed, medicalwei[m], etc.) to put wafer available before calling for proposals (scheduled Feb 2018)
  5. medicalwei[m] to update the timeline
  6. highvoltage to put DC16 final reports on media.debconf.org
  7. pollo and other members from DC17 team to work on the final report
  8. anyone with right permissions to update wiki and website for the mailing list links


Action items, by person

  1. medicalwei[m]
    1. website team (tumbleweed, tumblingweed, medicalwei[m], etc.) to put wafer available before calling for proposals (scheduled Feb 2018)
    2. medicalwei[m] to update the timeline
  2. pollo
    1. pollo , lavamind and others volunteers to contact previous sponsors for thie year.
    2. pollo and other members from DC17 team to work on the final report
  3. UNASSIGNED
    1. medicalwei to put translated flyer and brochure to media.debconf.org
    2. medicalwei to print flyers and stickers at the print shop
    3. highvoltage to put DC16 final reports on media.debconf.org
    4. anyone with right permissions to update wiki and website for the mailing list links


People present (lines said)

  1. medicalwei[m] (71)
  2. pollo (32)
  3. Delib (31)
  4. czchen (14)
  5. nattie (14)
  6. cate (8)
  7. larjona (4)
  8. MeetBot (2)
  9. szlin (2)
  10. OdyX (2)


Generated by MeetBot 0.1.4.