#debconf-team Meeting

Meeting started by nattie at 14:29:48 UTC (full logs).

Meeting summary

  1. Roll Call (nattie, 14:29:59)
  2. DC19 bid(s) (nattie, 14:31:18)
    1. No news on the bid front; decision meeting still to be held 25 January, 14:30 UTC (nattie, 14:33:00)

  3. Fundraising (nattie, 14:33:10)
    1. medicalwei[m] has contacted OCF for workflow and templates (nattie, 14:36:08)
    2. ACTION: czchen to organise an IRC meeting for the fundraising team in the next fortnight (nattie, 14:37:10)

  4. Visa (nattie, 14:37:54)
    1. Both OCF and NCTU can issue invitation letters (nattie, 14:39:10)
    2. AGREED: Invited speakers will have their invitation letters issued through NCTU, most other attendees through OCF (nattie, 14:41:06)
    3. https://en.wikipedia.org/wiki/Exit_%26_Entry_Permit (medicalwei[m], 14:41:15)
    4. attendees from China will need Exit/Entry permit, details TBC (nattie, 14:42:01)
    5. ACTION: szlin to ask NCTU how to deal wtih permits for attendees from China (nattie, 14:42:26)
    6. visa team nearly set up, pending members' addresses being added to alias (nattie, 14:42:46)

  5. Website (nattie, 14:43:14)
    1. registration changes are done, dev version needs to be put up (nattie, 14:44:55)
    2. website is awaiting content now (nattie, 14:45:06)
    3. ACTION: Delib, znoteer_ and nattie to look at website content before it goes up (nattie, 14:46:30)

  6. DC17 update (nattie, 14:46:54)
    1. No news from the DC17 team (nattie, 14:48:27)

  7. AOB (nattie, 14:48:30)
    1. ACTION: szlin to inquire from Content Team about the CFP timeline (nattie, 14:50:39)
    2. AGREED: Bid Decision meeting 25 January, 14:30 (nattie, 14:52:34)
    3. AGREED: Regular full team meeting 1 February 14:30 (nattie, 14:52:47)
    4. meeting times are UTC :) (nattie, 14:53:08)
    5. gavinlai is surveying childcare options (medicalwei[m], 14:53:43)
    6. A new team member is looking at childcare options! (nattie, 14:53:49)


Meeting ended at 14:56:09 UTC (full logs).

Action items

  1. czchen to organise an IRC meeting for the fundraising team in the next fortnight
  2. szlin to ask NCTU how to deal wtih permits for attendees from China
  3. Delib, znoteer_ and nattie to look at website content before it goes up
  4. szlin to inquire from Content Team about the CFP timeline


Action items, by person

  1. czchen
    1. czchen to organise an IRC meeting for the fundraising team in the next fortnight
  2. Delib
    1. Delib, znoteer_ and nattie to look at website content before it goes up
  3. nattie
    1. Delib, znoteer_ and nattie to look at website content before it goes up
  4. szlin
    1. szlin to ask NCTU how to deal wtih permits for attendees from China
    2. szlin to inquire from Content Team about the CFP timeline
  5. znoteer_
    1. Delib, znoteer_ and nattie to look at website content before it goes up


People present (lines said)

  1. nattie (85)
  2. medicalwei[m] (26)
  3. czchen (17)
  4. znoteer_ (10)
  5. tumbleweed (9)
  6. Delib (9)
  7. szlin (8)
  8. DLange (7)
  9. azeem (3)
  10. MeetBot (2)
  11. gavinlai (2)
  12. lenharo (2)
  13. olasd (2)


Generated by MeetBot 0.1.4.