#debconf-team Meeting

Meeting started by paulliu at 13:59:04 UTC (full logs).

Meeting summary

  1. 0 - Roll call (paulliu, 13:59:17)
  2. 1 - Open Day (paulliu, 14:01:30)
    1. https://wiki.debconf.org/wiki/DebConf18/OpenDay (paulliu, 14:01:39)
    2. ACTION: paulliu find a leader for charging the open day. (paulliu, 14:06:35)

  3. 2 - Fundraising (paulliu, 14:17:54)
    1. https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair (paulliu, 14:19:07)

  4. 3 - Venue (paulliu, 14:21:49)
    1. ACTION: czchen will check if it is possible to transform official smoking space to outdoor hacklab. (czchen, 14:28:58)
    2. ACTION: czchen will check the room for Lamby office. (czchen, 14:34:41)
    3. ACTION: czchen will check rooms for unconferences, (2~3 rooms , 20-30 ppl) (czchen, 14:38:56)

  5. 4 - Video team (paulliu, 14:39:43)
    1. ACTION: czchen will check LAN / wifi network in venue. (czchen, 14:42:18)

  6. 5 - Swags (paulliu, 14:53:25)
    1. ACTION: medicalwei to negotiate with NCTU and III for computer hardware (medicalwei[m], 14:54:05)
    2. ACTION: paulliu check with zumbi for dc16 hardware requirements. (paulliu, 14:55:25)
    3. ACTION: medicalwei to propose designs of podium display and banner (medicalwei, 15:09:49)

  7. 6 - Catering (paulliu, 15:10:46)
    1. https://docs.google.com/document/d/1jtZYOJtkz9o4pGB9_xDgrF92bKyW9fEWsVQE8DVtmLQ/edit (szlin, 15:11:10)
    2. https://docs.google.com/document/d/1jtZYOJtkz9o4pGB9_xDgrF92bKyW9fEWsVQE8DVtmLQ/edit (paulliu, 15:11:10)
    3. ACTION: szlin will help to come out a new budget estimation for catering. (czchen, 15:18:10)

  8. 7 - Budgets (paulliu, 15:19:41)
  9. 8 - Day Trips (paulliu, 15:21:01)
    1. https://lists.debian.org/debconf-team/2018/04/msg00007.html (medicalwei, 15:22:03)
    2. https://wiki.debconf.org/wiki/DebConf18/DayTrip (czchen, 15:23:59)

  10. 9 - Accommodations (paulliu, 15:27:13)
    1. ACTION: wen to find more people for day trip leaders (medicalwei, 15:27:21)
    2. ACTION: czchen will estimate reasonable target attendees, and figure out how many "spare" rooms. (czchen, 15:39:25)
    3. ACTION: czchen will check if NCTU will provide sleeping bag or not. (czchen, 15:42:46)
    4. ACTION: czchen will check if NCTU will provide sleeping bag / matresses or not. (czchen, 15:44:05)

  11. 1 - Open Day (paulliu, 15:45:04)
    1. https://wiki.debconf.org/wiki/DebConf18/OpenDay (jidanni, 15:53:10)

  12. 10 - Miscellaneous (paulliu, 15:55:03)
    1. ACTION: czchen will prepare invoices for sponsors. (czchen, 15:58:59)
    2. https://github.com/CTPUG/wafer/pull/418 (tumbleweed, 15:59:00)
    3. AGREED: next global meeting Apr 19th. 14:30 UTC. (paulliu, 16:00:50)


Meeting ended at 16:02:05 UTC (full logs).

Action items

  1. paulliu find a leader for charging the open day.
  2. czchen will check if it is possible to transform official smoking space to outdoor hacklab.
  3. czchen will check the room for Lamby office.
  4. czchen will check rooms for unconferences, (2~3 rooms , 20-30 ppl)
  5. czchen will check LAN / wifi network in venue.
  6. medicalwei to negotiate with NCTU and III for computer hardware
  7. paulliu check with zumbi for dc16 hardware requirements.
  8. medicalwei to propose designs of podium display and banner
  9. szlin will help to come out a new budget estimation for catering.
  10. wen to find more people for day trip leaders
  11. czchen will estimate reasonable target attendees, and figure out how many "spare" rooms.
  12. czchen will check if NCTU will provide sleeping bag or not.
  13. czchen will check if NCTU will provide sleeping bag / matresses or not.
  14. czchen will prepare invoices for sponsors.


Action items, by person

  1. cate
    1. szlin will help to come out a new budget estimation for catering.
  2. czchen
    1. czchen will check if it is possible to transform official smoking space to outdoor hacklab.
    2. czchen will check the room for Lamby office.
    3. czchen will check rooms for unconferences, (2~3 rooms , 20-30 ppl)
    4. czchen will check LAN / wifi network in venue.
    5. czchen will estimate reasonable target attendees, and figure out how many "spare" rooms.
    6. czchen will check if NCTU will provide sleeping bag or not.
    7. czchen will check if NCTU will provide sleeping bag / matresses or not.
    8. czchen will prepare invoices for sponsors.
  3. medicalwei
    1. medicalwei to negotiate with NCTU and III for computer hardware
    2. medicalwei to propose designs of podium display and banner
  4. paulliu
    1. paulliu find a leader for charging the open day.
    2. paulliu check with zumbi for dc16 hardware requirements.
  5. szlin
    1. szlin will help to come out a new budget estimation for catering.


People present (lines said)

  1. paulliu (89)
  2. czchen (71)
  3. medicalwei (51)
  4. medicalwei[m] (47)
  5. olasd (45)
  6. jidanni (38)
  7. tumbleweed (33)
  8. pollo (22)
  9. bremner (17)
  10. gwolf (12)
  11. DLange (8)
  12. zobel (7)
  13. Rhonda (5)
  14. szlin (5)
  15. MeetBot (4)
  16. h01ger (4)
  17. valhalla (2)
  18. cate (1)


Generated by MeetBot 0.1.4.