#debconf-team Meeting

Meeting started by czchen at 14:28:50 UTC (full logs).

Meeting summary

  1. Roll call (czchen, 14:28:58)
    1. http://deb.li/3OYuV (czchen, 14:29:36)

  2. open day (czchen, 14:31:41)
    1. AGREED: AndrewLee will help to arrange time from open day speakers. (czchen, 14:32:22)
    2. AGREED: Change to 4 timeframe in the evening. 15 slots is reduced to 12 slots in the evening. (czchen, 14:33:11)
    3. 6 slots are used. 6 slots remains. (czchen, 14:33:25)
    4. ACTION: All local team member, please help to contact potential speakers listed in "Unconfirmed, Suggestions" section. See https://wiki.debconf.org/wiki/DebConf18/OpenDay (czchen, 14:34:45)
    5. Bdale has agreed to help on open ceremony (czchen, 14:36:22)
    6. ACTION: czchen will find someone to do the translation in open ceremony (czchen, 14:38:11)

  3. Bursaries (czchen, 14:38:15)
    1. AGREED: We will keep bursaries deadline as is. (czchen, 14:45:24)

  4. Fundraising (czchen, 14:45:56)
    1. ACTION: zobel will help to check if we has received TI's money in SPI. (czchen, 14:47:37)
    2. ACTION: medicalwei to check with NCHC for reimbursable items and logo (medicalwei[m], 14:49:27)
    3. ACTION: czchen will check with fundraising team that the benefits of co-organizer will not upset sponsors. (czchen, 14:52:15)
    4. AGREED: NCHC to beome co-organizer if there is no concern in fundraising team. (czchen, 14:55:55)
    5. ACTION: szlin will contact III about becoming a co-organizer (czchen, 14:56:54)
    6. ACTION: medicalwei[m] will help szlin about NCHC and III becoming co-organizers. (czchen, 14:58:09)

  5. Venue (czchen, 14:58:26)
    1. ACTION: wen will work on sleep bags / matresses. (czchen, 15:04:11)
    2. ACTION: czchen will get 150 NCTU air conditioning IC card (czchen, 15:06:51)
    3. ACTION: czchen will check with NCTU about returning 50 dorm rooms. (czchen, 15:10:05)

  6. Video team (czchen, 15:10:17)
    1. ACTION: medicalwei will consult NCTU if they can lend us computers that fits our requirements (czchen, 15:12:13)

  7. Catering (czchen, 15:12:43)
  8. DayTrip (czchen, 15:15:37)
  9. Miscellaneous (czchen, 15:18:43)
  10. Budget (czchen, 15:19:36)
    1. We have about USD 30,000 deficit in budget, NCHC can cover some. (czchen, 15:23:23)
    2. ACTION: medicalwei will update the budget estimation before this weekend (medicalwei, 15:24:29)

  11. Content (czchen, 15:25:45)
    1. Please send mail to gwolf if you are interested in being part of content team. (czchen, 15:28:33)
    2. gwolf expects to be able to announce a preliminary talk schedule a month before DebConf (June 24). (czchen, 15:29:44)

  12. Miscellaneous (czchen, 15:30:05)
    1. AGREED: Next local team meeting will be in Apr 24, 19:30 UTC+8. (czchen, 15:31:47)
    2. We are calling for foreign volunteers for childcare stuffs. (czchen, 15:34:35)
    3. AGREED: The next global meeting time will be in Apr 26, 14:30 UTC+0. (czchen, 15:37:01)


Meeting ended at 15:37:40 UTC (full logs).

Action items

  1. All local team member, please help to contact potential speakers listed in "Unconfirmed, Suggestions" section. See https://wiki.debconf.org/wiki/DebConf18/OpenDay
  2. czchen will find someone to do the translation in open ceremony
  3. zobel will help to check if we has received TI's money in SPI.
  4. medicalwei to check with NCHC for reimbursable items and logo
  5. czchen will check with fundraising team that the benefits of co-organizer will not upset sponsors.
  6. szlin will contact III about becoming a co-organizer
  7. medicalwei[m] will help szlin about NCHC and III becoming co-organizers.
  8. wen will work on sleep bags / matresses.
  9. czchen will get 150 NCTU air conditioning IC card
  10. czchen will check with NCTU about returning 50 dorm rooms.
  11. medicalwei will consult NCTU if they can lend us computers that fits our requirements
  12. medicalwei will update the budget estimation before this weekend


Action items, by person

  1. czchen
    1. czchen will find someone to do the translation in open ceremony
    2. czchen will check with fundraising team that the benefits of co-organizer will not upset sponsors.
    3. czchen will get 150 NCTU air conditioning IC card
    4. czchen will check with NCTU about returning 50 dorm rooms.
  2. medicalwei
    1. medicalwei to check with NCHC for reimbursable items and logo
    2. medicalwei[m] will help szlin about NCHC and III becoming co-organizers.
    3. medicalwei will consult NCTU if they can lend us computers that fits our requirements
    4. medicalwei will update the budget estimation before this weekend
  3. medicalwei[m]
    1. medicalwei[m] will help szlin about NCHC and III becoming co-organizers.
  4. szlin
    1. szlin will contact III about becoming a co-organizer
    2. medicalwei[m] will help szlin about NCHC and III becoming co-organizers.
  5. zobel
    1. zobel will help to check if we has received TI's money in SPI.
  6. UNASSIGNED
    1. All local team member, please help to contact potential speakers listed in "Unconfirmed, Suggestions" section. See https://wiki.debconf.org/wiki/DebConf18/OpenDay
    2. wen will work on sleep bags / matresses.


People present (lines said)

  1. czchen (94)
  2. medicalwei (36)
  3. gwolf (30)
  4. jidanni_ (26)
  5. bremner (25)
  6. medicalwei[m] (24)
  7. olasd (21)
  8. paulliu (17)
  9. szlin (16)
  10. pollo (5)
  11. MeetBot (3)
  12. zobel (3)
  13. lenharo (1)
  14. paddatrapper (1)


Generated by MeetBot 0.1.4.