#debconf-team Meeting

Meeting started by czchen at 14:28:42 UTC (full logs).

Meeting summary

  1. roll call (czchen, 14:28:51)
  2. Budget (czchen, 14:31:04)
    1. NCTU venue fee should be settled down really soon™ (czchen, 14:31:27)

  3. Venue (czchen, 14:32:17)
    1. ACTION: czchen will check with NCTU about classroom in engineering build 3 (czchen, 14:32:40)
    2. NCTU will book the classrooms in Jun 12. (czchen, 14:32:59)

  4. Communications (czchen, 14:33:24)
  5. Visa (czchen, 14:34:23)
    1. ACTION: czchen will prepare the announcement for VISA eCode deadline. (czchen, 14:36:38)
    2. We need to send eCode request to government no later than Jun 16. (czchen, 14:38:10)

  6. Insurance (czchen, 14:38:40)
    1. ACTION: czchen will check new insurance price as requested by OCF.tw (czchen, 14:41:39)

  7. Job Fair (czchen, 14:41:49)
    1. the email template for job fair is in https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair_confirm_template.txt (czchen, 14:44:01)

  8. Childcare (czchen, 14:44:37)
    1. The resumes for sitters are in https://lists.debian.org/debconf-team/2018/06/msg00005.html (czchen, 14:45:57)
    2. ACTION: gavin will communicate to them if the third one no reply this weekend (czchen, 14:47:52)

  9. Day Trip (czchen, 14:48:03)
  10. Miscellaneous (czchen, 14:51:10)
    1. https://wiki.debconf.org/wiki/DebConf18/OpenDay#International_Conference_Hall (zumbi, 14:55:25)
    2. ACTION: zumbi to suggest to include Free Software in opening talk (zumbi, 15:04:03)
    3. AGREED: The next meeting time will be Jun 14, 14:30 UTC. (czchen, 15:08:03)


Meeting ended at 15:08:31 UTC (full logs).

Action items

  1. czchen will check with NCTU about classroom in engineering build 3
  2. czchen will prepare the announcement for VISA eCode deadline.
  3. czchen will check new insurance price as requested by OCF.tw
  4. gavin will communicate to them if the third one no reply this weekend
  5. zumbi to suggest to include Free Software in opening talk


Action items, by person

  1. czchen
    1. czchen will check with NCTU about classroom in engineering build 3
    2. czchen will prepare the announcement for VISA eCode deadline.
    3. czchen will check new insurance price as requested by OCF.tw
  2. gavin
    1. gavin will communicate to them if the third one no reply this weekend
  3. zumbi
    1. zumbi to suggest to include Free Software in opening talk


People present (lines said)

  1. czchen (55)
  2. jidanni (28)
  3. nattie (28)
  4. DLange (15)
  5. zumbi (14)
  6. gavin (8)
  7. szlin (5)
  8. MeetBot (2)
  9. bremner (2)
  10. lenharo (2)
  11. paulliu1 (1)
  12. znoteer_ (1)


Generated by MeetBot 0.1.4.